Results 1 to 8 of 8

Thread: can't post?

  1. #1

    can't post?

    This is a test more or less.

    Just signed up and am trying to make a post in the tech section but the site is saying i need to have 3 posts in order to post links. Problem is what I'm trying to post doesn't have links so I'm a little confused as to what the problem is.

  2. #2
    Staff Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    So basically what do you need.

  3. #3
    Technologist TommyDee's Avatar
    Join Date
    Jan 2019
    I had this issue too, twice. I wasn't posting links but the same error came up anyway. I used the back arrow and resubmitted and it went. So kmarts, you're officially -not- going nuts.

  4. #4
    Same for me- no links but it won't accept my post

  5. #5
    update- on another site I tried posting the same message but it rejected it for having a link- it identified a place where I had written "3 . Now" (without the spaces) as a link.

  6. #6
    Simply try on another thread!

  7. #7
    I'm new here, just to understand what you guys said, it means that first 3 posts are permitted only without links, right? And is there any approval of the posts by moderators? Thanks

  8. #8
    IPL is now betting, it's not a sport anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts