Close
Flash Forge Inventor Series



Results 1 to 2 of 2
  1. #1

    Trying to get Fan 2 ro wrok on Rambo with marlin

    I have been try to get my fan 2 to be set up a for auto temp to cool the extruder. I did a search and I have tried setting extruder 0 auto fan to pin 2, under config. adv.h. I also went into pin.h and tried a few different things to from setting the pin to -1, 2, and leaving at 8. I also tried to define the pin for auto fan to 2. I haven not had any luck with any of these. If I set the pin to anything other then 8. the cpart cooling fan does not come on when i do a test run m106sxxx. Also if i test using m42p2sxxx i do get the fan2 to turn on and i can adjust my speed. Any help would be appreciated

  2. #2
    I have mine working. It's connected up to the second power ports next to E1. I didn't have to change any pin settings.

    My main problem is getting sliced code to activate fan 2 when starting a print. Right now I just start a print and once heated - I manually set it to 255.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •