Results 1 to 3 of 3
  1. #1

    ENDER 3d Neo bed leveling

    Hi, hi have a problem here my bed not leveling, I calibrate the bed and when starts the printing de bed was always derugulated.I already changed the extruder and the motor/rotor , maybe the BL touch?Thanks

  2. #2
    Super Moderator
    Join Date
    May 2020
    You need to explain a bit more about what you mean by deregulated. Perhaps post a photo.
    Last edited by Bikeracer2020; 05-05-2024 at 02:02 AM.

  3. #3
    Staff Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    Have no ideal what you mean by derugulated.

    However I have just had a similar problem after several hours of troubleshooting I have learned that the SD card was causing the problem.
    I tested the SD card on my PC reformatted many times tested perfect on my PC and the Problem persisted until I replaced the SD card with a different card.

    I was not allowed to use the Auto Bed leveling feature without an error, when I tried to manually level the bed all seemed to be well until loading G-Code for a print.
    Then the nozzle would never be in correct position for filament to stick to the bed.

    After grabbing an SD card from my second 3D Printer did I discover that it worked perfectly, an again was capable of leveling the Bed.

    My suggestion is to try a different SD card, as the one you are using may not function correctly on your 3D Printer.

    It needed still have the SD card could make a video to show everything, problems and solution
    Last edited by Roberts_Clif; 05-05-2024 at 12:05 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts