Results 1 to 10 of 10
  1. #1

    Printer thinks it's done but it isn't

    It's not a clogged extruder - the printer is operating corrrectlyIt just declares "job completed" 3/4 of the way through.Printer is a Longer LK5 ProI'm using Ultimaker Cura. Has done this twice in a row on the same file.Screen shot from ultimaker cura and picture of product attached
    Attached Images Attached Images

  2. #2
    Super Moderator
    Join Date
    May 2020
    Can you post the file you are slicing?

  3. #3
    Quote Originally Posted by Bikeracer2020 View Post
    Can you post the file you are slicing?
    Here are the .stl file and the gcode

    Thanks for looking
    Attached Files Attached Files

  4. #4
    Possibly part of the problem: when I use "preview" mode on Cura it only shows the last part of the job (not the beginning)

  5. #5
    Super Moderator
    Join Date
    May 2020
    When I load your STL into Orca slicer it shows the first fifteen layers are just a solid rectangle, the remaining sixteen layers are just the walls of the wing layered on top of it.

    When I import the G-code it says ' error, G-code path goes beyond maximum print height.' and won't slice it.

    I think it might be the 'Z' height that is set in your printer profile configuration where you set the bed size that is possibly giving you the problem.

  6. #6
    That is odd because I've been using the same printer profile (Cura - I just loaded the profile for LK5pro). Maybe I accidentally changed a setting somewhere, or maybe my installation is corrupted. I've certainly printed things taller than this in the past.
    If it's a max height setting problem I'd think it would be worth re-downloading Cura and re-slicing and see how it goes.

    Re, solid base and hollow wing: this .stl comes from Solidworks. Do you think I saved something wrong or used the wrong settings? Or is it OK for the .stl file to be like that?

    Thanks for the feedback that is super helpful.

  7. #7
    Super Moderator
    Join Date
    May 2020
    The whole STL looks odd to me.

    Normally the STL would be just the actual wing I think, I can't see the point in printing the whole rectangle in several layers and then printing the wing profile on top of it because you then need to remove all the excess print rectangle afterwards.

    Perhaps print a 25mm calibration cube and see if you can print the full height.
    Check the printer profile to see if the figures in the cura configuration file for the X,Y and Z axis correspond to the build volume of the printer.

    There does seem to be something not right in the STL, In Orca slicer it shows the first three layers as an alternating diagonal patterns as usual, then for the next several layers the extruder path just goes from corner to corner without actuall moving diagonaly over the print, also looking at each layer after the first three, the diagonal infil does not alternate, it's all in the same direction for each layer.
    Last edited by Bikeracer2020; 03-30-2024 at 03:33 PM.

  8. #8
    The rectangle needs to be there - this is a fiberglass molding plug. The goal is to make an indentation the shape of the wing in a flat body surface. You cut a hole in the existing surface, attach this to the outside, and lay new fiberglass into the hole, resulting in a flat surface with a recess in the shape of the wing. So the rectangle has to be there to provide the surface.

    I tried uninstalling Cura, re-downloading and reinstalling, and checked the printer specs (height = 400mm) and got the same result.

    So I think this is a problem with the .stl file.
    I can model the shape in Solidworks to make the wing part integral with the rectangle instead of being an add-on and see if that helps.

    I'll try printing a 25mm cube first as a test.

  9. #9
    Still having the same problem. The printer quits before it's done.

    There is something wrong with the feeding/extruding. I realized what the printer is doing is "going through the motions" of finishing the job, but not actually laying down any plastic.
    I thought I might be having a clogged nozzle problem so I changed the nozzle, then completely replaced the hot end.
    Then I realized that I was seeing slippage from the feeder wheel, so I replaced that (the teeth were pretty worn).

    My last failed print, the feeder wheel had chewed its way through the filament so the length of filament in the tube was effectively broken off from the filament on the reel.

    I'm currently set to a feed rate of 45mm/s with a .4 nozzle which should be OK? Also, if I'm trying to feed too fast, I don't understand why it would lay down the first several layers well then suddenly start chewing through the filament halfway through the job
    Last edited by alathIN; 04-08-2024 at 09:39 AM.

  10. #10
    Super Moderator
    Join Date
    May 2020
    Check the way the filament feeds off the reel for any sign that the filament is trapped under another winding causing the filament to stop feeding from the reel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts