Results 1 to 3 of 3
  1. #1

    Beginner 3D printing, Ender 3 V3 SE issues

    Hi all,

    I'm new to 3D printing. I bought an Ender 3 V3 SE printer a few days ago after doing a fair bit of research on which printer to buy. I chose this printer because it was low cost but seemed to have several features that might make my start in 3D printing a little easier, such as the auto bed levelling feature.

    Fast forward a few days, I built the printer and tested it using the cat file that comes on the memory card with the unit. It worked flawlessly. I then tested with a 3D Benchy and that worked. And I printed out a dog that I downloaded from Thingiverse. After this, I ran out of PLA that came with the printer, so I set up a new PLA spool (Elegoo PLA in black). I then did a test print of the same dog that I printed with the PLA that came with the printer. Again, all worked flawlessly.

    After all that, I downloaded a church tower model and tried to print that, but it wouldn't print. It looks to me like the filament is coming out of the nozzle but then the nozzle is tearing up the print on the bed. I tried it several times. Then I gave up on that model. I don't know what's wrong with it. I went back to my dog model and that again printed fine. I then tried to go back to the church tower model and it just wont print. It looks to me like the filament just won't stick to the bed and instead collects around the nozzle. I've cleaned the nozzle with a bit of tissue and I've cleaned the bed by brushing it lightly. That didn't make a difference so I tried soap & warm water. There is no filament on the bed from previous prints. I've also tried spraying the bed with hair spray because someone told me that makes it a bit stickier. Nothing seems to work. Now the printer won't print any of the models I have previously printed without any issues.

    With regards to the Creality software, I've sliced all the models (all except the test cat on the memory card, which I guess was already sliced) using the default settings. I've compared different gcode files in Notepad and can't see any differences in them. Whenever I print, I always level the bed first, making sure that there is no PLA on the bed before I start. I'm using default settings on the printer.

    When I first started researching 3D printing (watching YouTube videos), I figured it could be a bit hit and miss and there is a certain amount of experience required to get the best out of it. But surely it should work some of the time? Us beginners don't have the ability to look at an issue and know what the problem is. So how am I going to be able to fix whatever the problem is? How would I even know if it was a faulty printer or something I'm doing wrong? The only thing that now seems to print is the test line on the left side of the bed that the printer always prints before it starts an actual print. Could the bed or nozzle need replacing after a mere four small, successful prints?

    Any help, tips, pointers for this printer, gratefully accepted!
    Last edited by Andrew Prince; 01-02-2024 at 09:27 AM. Reason: seperating paragraphs

  2. #2
    Super Moderator
    Join Date
    May 2020
    Perhaps try to print a plain test cube and make sure if you can, that the slicer settings are the same as the successful benchy or dog print.

    Double check that the nozzle and bed temps are okay.
    Also try printing on a different part of the bed.

    I think if one thing prints okay and then another one does'nt it could be the particular slicer settings.

  3. #3
    Hi. Thanks for the info and suggestions. I fixed the problem by flashing the firmware from 104 to 106. I think this made the Z-offset more accurate. It definitely dropped it slightly. Printer is back to running perfectly. :-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts