Results 1 to 2 of 2
  1. #1

    Strange issue with specific STL

    This is an odd one.

    I downloaded an stl from thingiverse (, ran it through the qidi slicer (which is the only slicer I've ever used) and when I went to print it, during the edge detection step at the very start, the printhead started making all kinds of grinding noises and detected the left edge waaaay off to the right of where it should have been (also making it think the right edge was way off further to the right).

    Basically, the printer thought that the left edge was almost in the middle of the print bed.

    It also refused to extrude for the actual print after the initial test line at the very front of the print bed.

    I ran the model through 3dBuilder and chopped off the 2 outer-most rings to make it smaller (thinking maybe it was because the print was getting too close to the print bed edge), exported and re-sliced it, but same thing.

    Sliced up a completely different model and it's printing with no problems at all.

    How would an object/stl cause this to happen?
    Last edited by kaotkbliss; 12-18-2023 at 11:32 AM. Reason: Re-adding carriage returns to the post

  2. #2
    Figured out part of the issue:

    One of the wires for the x-axis motor broke. It just so happened that on the print I ran after this that worked fine the wire must have been touching just enough for it to work.

    After replacing the wire, I didn't get the grinding and offset edge issue, but it's still not feeding any filament for that print. Might have to look at the slicer settings. I'm thinking maybe the model is too thin and my layers too thick?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts