Results 1 to 1 of 1
  1. #1

    Ender 3 S1 Plus printing issue

    Hi all, I know this is my first post and it's long but I could really use some help with this printer. I have an Ender 3 s1 Plus running mriscoc pro firmware for a couple years now. This printer has been an absolute workhorse always producing high quality prints and rarely failed a print. It suddenly has developed what appears to be either a z binding or over extrusion issue that I cannot seem to resolve and I am ready to chuck this thing in the trash. It began suddenly after completing a multi-hour print and so far I have not been able to identify the cause or fix it. The issue presents only between 1.5 - 4mm off the bed. When printing with PLA it will sometimes create a bulge like a zbinding issue Others it will create the odd texture on the outer two perimeters of the print again in the same height zone. During this you can hear the nozzle dragging on the print, but only is certain spots. Almost as if the firmware is randomly ignoring the leveling mesh. Once it clears the height range it returns to normal print quality. I can repeat the same print and it will sometimes If I try the same print with PETG the extruder starts skipping in that height range. It doesn't matter if I increase the print temp from my normal 235-245c to 260c and/or slow it down the extruder still skips almost like the nozzle is clogged, but it's not. PLA will start skipping at the exact same height but otherwise prints fine at 210-215 at 80mm/s leading up to and after the layers that present issues. It also never skips or has issues on the first new layers or on the purge tower which is extruding far more material than during the print. I have upgraded the PSU to a Meanwell 350w. All metal hotend, 5015 parts cooling fan, BL Touch sensor. I have also completely disassembled and reassembled this thing all with no success. I have tried the following things to fix this issue and so far nothing has worked. Cleaned and re-lubed the z screws and existing anti-backlash z axis nuts. No change. Flipped the z screws over in case there was a bad spot in one then recalibrated everything. No change Replaced the anti-backlash z screw nuts for olham couplings. No change. Both z axis nuts rotate freely by gravity alone up/down the z screws with no visible signs of binding. Replaced both z axis stepper motor after I found that the right side was struggling to lift the gantry on it's own. No change. Re-trammed bed and created an 81 point ABL mesh. No change. Replaced the nozzle and bi-metal heat-brake. No change. Replaced the thermistor and heater cartridge re-ran PID tuning. No change. Replaced the z axis rods. No change. Recompiled and flashed the firmware. No change. Replaced the extruder and E stepper motor, and re-calibrated the e-steps. No change. Replaced all the V slot wheels and verified all in adjustment. No change. Replaced the main board and ran stock firmware. No change. Tested the same files with Cura 5.4.0 and Prusa 2.6.1.Even downloaded second versions and issue persists with both slicers. Tested three different memory cards. No change. Retraction settings are PLA 1mm @ 50mm/s and PETG 1.2 @ 50 mm/s. Bed temps PLA 60c and PETG 75c. Tested dialing back extrusion settings in Prusa slicer from .55 to .4 on all parameters. No change. Tried multiple brands of PLA and PETG filaments and same issues. I Re-calibrated X,Y, and Z steps. Calibration cubes print exactly 20x20x20mm in both pla and petg and don't show signs binding issues as with all other prints. Dial indicator shows a .1mm call to the steppers results in a .1mm move in the z axis. The extruder also doesn't skip at all with PLA. It won't skip with PETG as long as it's a smaller print like a calibration cube or the zwobble test, but does skip on the bag handle (orange, white, and black prints) The mriscoc pro Firmware is setup with LA and IS enabled and fully calibrated for both. I tried recompiling with first one then the other finally both IS and LA features disabled, and of course, no change in this printing issue. I attached pictures of how it's printing. What I cannot understand is why it seems to only be on the outer perimeters of some prints and not others. The prints it does mess up with will not show the issue in the same areas each attempt either. It's as if it just randomly ignores the mesh leveling settings at certain points. I'm at my wits end with this thing, any help to get this printer back in line would be greatly appreciated.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts