Results 1 to 2 of 2
  1. #1

    Question Ender 3 v2 with Sprite direct drive won't home.

    When I try to auto home, X and Y seem to move fine but when it goes to home Z, it either zips to the middle of the bed or it stays where it is and just moves up about 5 mm. The printer worked perfectly fine last night. This issue only started this morning when I turned it on. I've flashed the firmware and installed the latest version (Ender-3 V2-HW-V4.2.2-SW-V1.0.5T-SpritExt-20220714.bin) but the issue stills persists. Any help would be appreciated. I've uploaded a short video to youtube so you can see whats going on

  2. #2

    So I'm new here. This is my first thread. Normally I'd use reddit but with all the protest stuff happening, the Ender sub was shut down. Right before the shut down happened, I came across a thread from a user having the exact same issue as me, their video was identical to what you see in mine. That thread was 3 months old, had several other users respond saying they had the same problem but I don't think anyone resolved the issue.

    Thanks to a user on Discord, I was directed towards the Manual Mesh version of this firmware and it worked great. You just have to calibrate the esteps after you install. So in the event anyone else comes across this issue with their Ender 3 v2 with a Sprite drive, try that firmware.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts