Results 1 to 2 of 2
  1. #1

    Not enough filament extruded

    I just got my first printer (Kobra Go) and am having trouble with the Cura settings.

    The .gcode owl that comes pre sliced on the sd card works great, no problems with extrusion or anything like that, so I know all my issues are user error.

    I tried to slice my own stl and it seems no matter what settings I change I cant increase the amount extruded.

    I found the owl stl online and tried to see if I could see which settings I changed and them compare the gcode with what was preinstalled. But never I never got them to match, on the G0 and G1 commands the E val was always smaller.

    (From the pictures) build plate adhesion is great, but the filament is so thin that In some places it failed to extrude at all.

    Any advice or testing I can do to add more information is welcome. Than you all in advance.

  2. #2
    Staff Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    Under extrusion could be you forgot to set the filament diameter in Cura.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts