Results 1 to 2 of 2
  1. #1

    Weird under extrusion at layer change, , not your usual issue....

    Hey guys so, I need some help please, so I have built a 3d printer, cartesian using a duet3d on REPRAP firmware version 3.xxIt's all working but for one issue, whenever the extruder retracts or starts a new layer, it doesn't seem to extrude right away leaving missing lines in my print and on the first layers.I've calibrated e steps several times and also checked retract settings which are fine.I have no slipping in the gears.I am using a BIQU H2 extruder (I have 2 of them and both do the same)My slicer is Cura tried 4.7, 4.12 and 4.13I have tried many of the usual expected slicer settings and some extreme settingsTemps from 190-230c (generally use 210c with PLA+)speeds from 20mm/s up to 200mm/s (generally use 60mm/s)Retractions from off upto 3mm and retract speeds of 10mm/m upto 40mm/s (generally use 0.6mm and 30mm/s)travel speeds I have tried from 60 upto 400mm/s (generally use 120m/s)Where things get a bit stranger is that, my e steps are calibrated perfectly (checked more than 10 times) but it over extruders with 100% flow rate (cura) so have to set flow to 88%...however even at a 100% flow rate the slow extrusion at the start of a layer is still present.I've tested 2 brand new extruders and both same issue
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2022
    Hello. Maybe its about cura. Can you try it with prusa slicer? You can use presets inside of the slicer. This is the example of using filament settings;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts