Results 1 to 1 of 1
  1. #1

    Unhappy Ender 3 firmware upgrade Marlin2, TH3D

    Hello forum,

    I've got the following problem. My Ender 3 runs on the original Creality FW on the 4.2.2 board and it runs nice. No upgrades so far, all stock.
    I wanted to update the fw to Marlin for the thermal runaway and compiled my own as well as tried the TH3d version and I end up with the same problem that startles me:
    Everytime an axis moves the display clicks as if the button was pressed. Not once but pretty much once every second.

    What I've tried: checking the cable of the display is not near the drivers, other sd card, different firmware. When the display is off the frame it seems to click less but doesn't stop completely.
    With the original firmware all is well...
    What am I overlooking?

    Thanks a lot, Misael

    EDIT: I just checked for the thermal runaway by taking the thermistor out of the hotend and heating it up - thermal runaway is enabled on the original firmware from the creality website (Ender-3_4.2.2_Firmware_Marlin2.0.1 - V1.0.1.bin). I still wonder why vanilla Marlin clicks by itself ...
    Last edited by Misael; 06-11-2021 at 06:58 AM. Reason: Addon

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts