Results 1 to 2 of 2
  1. #1

    Angry HELP Ender 3 Pro error message after new firmware flash on new mainboard

    I just Installed a new motherboard in my ender 3 pro and started up a print, 25 hours into the print my extruder stopped moving, I was able to control it on the control board but when i tried a print it didn't move. Looking further into this(Googling) I found that I need to flash new firmware on my board. I flash it and tried to start a new benchy print to see if it works. The printer doesn't start and nothing happens. I try to move the axis's manually trough the control board and nothing happens. I then try to auto home my machine and it gives me an error message "Homing failed PRINTER HALTED Please reset. I turn my machine off and on again and that does nothing. I checked the wirings on the board and they're in the right spots. I have no idea what's wrong and I'm not sure what I did wrong when I flashed the new firmware. Anyhelp would be greatly appreciated, Thanks.

    TLDR: New motherboard, First print failed after extruder stopped working, I flashed new firmware on it and now motors wont move

  2. #2
    Student KayBur's Avatar
    Join Date
    Feb 2021
    Springfield, Illinois
    Look at other firmware versions or try to restore the factory firmware, and starting from it, look for software for your new board. By the way, maybe they are incompatible. Check the model codes, it may fit in size, but the functionality does not match.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts