Hi Guys,
I'm getting a bit desparate. Normal prints fail half the time, and this print )and another similar one) get layer-shifts every time, but the Retraction Test works every time.
I'm runnign out of ideas.
Here is what I already did.
-Stepper motors aren't overheating, I checked.
-Board (Duet Maestro) is actively cooled
-Belts are properly tensioned
-Pulleys are tightly screwed in
-X-Carriage and Bed are moving smoothly and don't collide with anything.
-Sliced it both with the newest Cura and Simplify 3D
-Adjusted the current from 700mA to 500mA for X/Y motors
-I tried both with Z-Hop on and off
-Slowed down the printer to 20mm/sec
I have a suspicion that something with the Z-Axis is fricked, once with a tall model the two X-Gantry was at a slightly different height and I have to relevel the bed every print, sometimes by 3-5mm on one side.
The printer is an Anet A8 with a genuine V6+Titan (Bowden), new endstop switches and a genuine Duet WiFI. Sadly I can't really watch the print, the fan and its duct are in the way.
I hasn't worked properly since I switched the boards 1 1/2 years ago, there are always new issues cropping up.
Please help
PS: It doiesn't have to work for that long I just need to print up 100 of these things and then I can wait until all my parts for the CoreXY transformation are here.