Results 1 to 8 of 8
  1. #1

    Question Anet A8 Sudden print quality issue

    Hello all,

    I'm hoping someone can think of something I have overlooked. I have spent a lot of time dialing this printer in and was really happy with it until I suddenly started having problems with layers missing their outer wall. Strangely it seems to mostly to affect recessed walls. The cube picture shows a cube I printed a few weeks ago and the 2 on the right are cubes I just printed using same settings but have annoying flaws. The other picture is the print in which I started having the issue. Hopefully someone here can help cause I'm at a loss.

    Things I've tried:

    Bed/z axis leveling
    Replaced nozzle
    Used different filament (different manufacturer)
    Check extruder for debris
    Tried different spool holder (3 different types)
    Calibrated extruder steps
    Made sure motors are secure.

    Printer Info:
    Anet A8 (old acrylic frame)
    Glass bed
    GT2 rubber/fiber glass reinforced belt
    Polymer shaft bearings
    Attached Images Attached Images

  2. #2

    Same problem

    Hi BrandonW.

    I think I have the same problem. I tried to make some litophane photo but as you can see on the pic attached, a have some missed lines on the right side of the print.
    So Hope I can get answer here for this issue.

    Have a nice day'

    Forgot to mention that I have a Anet A6
    Attached Images Attached Images

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    what slicer are you both using ?

  4. #4
    Hi, I use Ultimaker Cura 4.3.0

  5. #5
    I'm using CURA 4.4. I was actually able to nearly eliminate this by tightening the y axis belt beyond what I normally would do. I'm still seeing a very slight almost imperceptible shadow of the issue but I was able to reprint the Eiffel tower that I showed in the picture and I happy. Is it possible this really was a belt problem that only affected those layer on just those faces? the back of the cubes I showed look good.

  6. #6
    I have updated the belt , I mean print a tensioner for it. It work perfectly the belt is tight enough but after the belt update I have the same problem. I'll try next to check the under extrusion maybe that's the problem and come back with an answer

  7. #7
    Hi again,Finaly I think I have resolved the problem.-I have updated the Cura to 4.4.1 ( I don't think that this was the problem)-I have observed that I didn't set up a material profile. So I set up the profile regarding to the PLA I use ( Gembird and it has the mat. specification : density etc)-And last I have raised the hotend temp. It was 200 celsius, I have raised it to 210 ( I have read somewhere that the tempcontrol read less celsius than realy is)So as you can see on Pic attached now the print is smooth (I think )
    When I have time I try another litophane and come back wiht a result .
    Attached Images Attached Images

  8. #8
    Looks good Freddy. Glad you figured it out.

    I may have resolved my issue too. 2 days ago, I loosened my y axis belt enough to slip it off the stepper motor and moved my print bed back and forth....was not smooth at all and kind of difficult. I was really surprised since I know it was smooth and easy after I replace the bearings. I set to correcting this issue when I discovered many of the screws holding the caster thingies (not sure what they are actually called) were loose. I must not have tightened them enough. with them being loose there is just the tiniest amount of play. I think a combination of a belt that wasn't quite tight enough and the little bit of play from loose screws was causing my issue. This may also explain why my problem was primarily on the right hand side, where their were more/looser screws. And also why tightening the belt reduced but didn't entirely eliminate the issue. My print from yesterday turned out's to hoping we didn't miss anything else.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts