Close



Results 1 to 3 of 3
  1. #1

    Tevo Tarantula, how to make it better?

    Hi! This is my first post here and I hope I will find a lot of information / ideas for my 3D print hobby...I have a TEVO TARANTULA 3D printer. i build it myself and for me the results so fare are OK-isch...It seems I have some recurring issues whenever I print.Measures I took: Leveling the bed as precise as possible with the paper method.Tightening the belts by printing a belt tighter.To me the axes look stable enough...I did not try different settings yet like temperature / speed / extruder settings...Would any of you have ant idea what the problem could be? * The angle of the print is not 90° but more and leaning to the backside of the print * The first layer is not as nice as the top layer and stopped sticking to the bed like it did before. (even some wrapping now and then) * It seems there is a bad layer in all my prints at like 0.5cm height...I added some pictures to make it more clear.Help and suggestions are much appreciated!RegardsDirk
    Attached Images Attached Images
    • File Type: jpg 4.jpg (86.6 KB, 2 views)
    • File Type: jpg 3.jpg (95.5 KB, 3 views)
    • File Type: jpg 2.jpg (79.0 KB, 2 views)
    • File Type: jpg 1.jpg (70.1 KB, 2 views)

  2. #2
    I found the problem for the bad layer on 0.5cm height!


    Apparently the Z axes had to cross a bolt that held the module in place on the printer. It was sticking out too much.

    Already happy that this problem is solved.

    5.jpg2.jpg

  3. #3
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    657
    Add Roberts_Clif on Thingiverse
    Good Catch!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •