Close



Results 1 to 6 of 6
  1. #1
    Student
    Join Date
    Aug 2019
    Location
    NC
    Posts
    1

    Suddenly prints come out terrible

    I have had the QIDI XPRO for about 6 months with no problems and now all of a sudden I can't get any prints to finish. They all fail at some point into a big mess. I can't figure out what went wrong? I'm printing like I always have and haven't changed anything about the printer, bed, etc.

    I have attached a photo and the original file. I have tried printing this 3 times and always get the same mess of a result. I tried the exact same file on a Creality CR-10 mini and it printed fine.

    Anyone have any ideas what's wrong?

    Thanks!


    IMG_3023.jpg
    Attached Files Attached Files

  2. #2
    Is the print coming loose from the print bed? Try cleaning the print bed with alcohol. When the print surface gets dirty the adhearsion will be reduced.

  3. #3
    I had problem a few months ago. A friend of mine suggested to clean to the print bed and it worked.

  4. #4
    You may have a slight blockage in the extruder.
    Can happen with some filaments
    Easiest way is to just change the extruder if you have one spare.

  5. #5
    Walmart Gift card Activation then you will have to check this post. Simple and easy ways available for Walmart Visa Gift Card Activation online or Activate Walmart Visa Gift card through phone services.

  6. #6
    Quote Originally Posted by Vimtoman View Post
    You may have a slight blockage in the extruder.
    Can happen with some filaments
    Easiest way is to just change the extruder if you have one spare.
    Can you tell me how to deal with clogging?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •