Flash Forge Inventor Series

Results 1 to 5 of 5
  1. #1

    Unhappy .stl won't slice properly

    Not sure if this is where to put this, (just joined), but I need the answer urgently for school. I made a model in blender that I exported as an .stl file. Everything seemed to be going fine, until I sliced it. It didn't do anything; no error message, except the popup that it was successfully sliced. (Same result in both Slic3r and Printrun). Everything worked but there was nothing there anymore; if I did it in .obj, it was successfully previewed, but the same result when slicing. No error message, successfully sliced; nothing there. Please answer quickly, this is due in two days aaaah ;-; !!

  2. #2
    consider to run the model through an online checker program, or use Meshmixer as a stand-alone with the Analyze feature.

    You could also attach the file here for others to examine in a similar manner.

  3. #3
    The online checker problem has the same problem as the slicers, it doesn't detect any problems, no error msgs, but there's nothing there.

  4. #4
    resolved! after 2 freaking hours of troubleshooting, thx anyway

  5. #5
    what was the final solution?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts