Flash Forge Inventor Series

Results 1 to 6 of 6
  1. #1

    Filament stuck in tube

    Hello there! I recently bought a 3d printer for the first time, a PrimaCreator P120. Today I was going to change filament, because there where very little left of the old one. But I accidentally broke of the filament and somehow managed to push it when I tried to grasp the small part that was left. So now it is inside the tube, and I cannot get it. So I tried pushing it further using the new filament and by heating up the nozzle. Unfortunately I can't get it out. The new filament won't move at all. So I now plead with anyone of you for help, and would appreciate it a lot.

  2. #2
    Staff Engineer Davo's Avatar
    Join Date
    Nov 2013
    Atlanta, GA
    Follow Davo On Twitter Add Davo on Facebook Add Davo on Google+ Add Davo on Shapeways Add Davo on Thingiverse
    Can you detach the tube and just push the old piece out? That's what I do on my machines.

  3. #3
    I have no idea how remove the goddamn tube :/

  4. #4
    Join Date
    Jun 2014
    From what I can see on the manufacturer's web site, it uses a bowden tube design, with a Push-to-connect fitting (PTC) to hold the bowden tube to the hot end. You push down on the colored plastic collar and push in on the bowden tube a bit, then pull up on the bowden tube.

    You should then be able to unscrew the PTC fitting and have better access to the heat break and hot end.

    If you can see the filament stub, heat up the nozzle, gently pull it out. If you can't see the filament stub, heat up the nozzle and push more filament in to clear it.

    If the nozzle got too hot and carbonized the filament, you have a clog and a mess. Use The Google to research "3D printer nylon cleaning method" and consider to buy some nylon filament to clear the clog. There are variations of the nylon method that use PLA or ABS that you can also try.

  5. #5
    Okay, Thanks! I'll try that as soon as I return home.

    Update: It works now. Thanks! I just removed the tube and removed the old filament
    Last edited by TheCreepyGuy; 10-03-2017 at 01:06 PM.

  6. #6
    same happened with me, thanks for the solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts