Flash Forge Inventor II Spring Promotion

Results 1 to 6 of 6
  1. #1

    Da vinci pro 1.0 problem with print

    How's it going? This is my first post. I did some searching, but am not coming up with any answers to my problem. Probably because I don't know exactly what to search anyways.
    I am trying to print a fidget spinner for my daughter and the rings aren't coming out right. It looks like the head is moving straight across sometimes instead of going in a circle.
    I have tried temps from 210-230 printing abs.rps20170511_215635_993.jpg

  2. #2
    Engineer Marm's Avatar
    Join Date
    Sep 2014
    Add Marm on Thingiverse

    Looks like that is on the first layer, or maybe even the brim.

    First off, check the sliced model in XYZware (if you are still using it). If those lines are in the sliced display, then the issue is in the stl file. Run it through netfabb (there are a lot of good posts here on it, and tutorials on the google. I don't use it enough to help, just enough to get my self into trouble). Netfabb should clean up any errors in the file for you.

    If the sliced model is clean, try printing without the brim. That may affect the toolpath in the way you want. It may though have the head moving along those paths while not extruding but filament is still oozing out, although it doesn't look like it. Try dropping your temp a little more, that will help with the ooze out, if that is the case, but I'd try choice 3 before that:

    Another thought this coming to mind is adhesion. It kind of sorta looks like your first layer is not sticking to the bed, and for some reason the filament is being drug along. It may be trying to stop extruding there, but not 'cutting it off' properly, and the filament already laid down is coming along for the ride. The glob on the brim is also maybe from that. Clean the head really well, and use more glue stick.

  3. #3
    The model looks good in preview and I tried a completely different file with the same outcome. Tried your recommendations extra glue didn't help and lower temps didn't help either. I also tried lowering the offset with no help. It really looks like it is starting in the second layer to me, but I'm completely new here so who knows.

  4. #4
    And yes it does seem like the filament isn't sticking to the first layer and getting drug.

  5. #5
    I believe I have it now. Looks like the z offset was too high. Thanks for the ideas.

  6. #6
    Engineer Marm's Avatar
    Join Date
    Sep 2014
    Add Marm on Thingiverse
    Ah, I wasn't aware the pro version could change things like z offset.

    Yes, the Z axis being set too high would cause the filament to not stick correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts