Results 1 to 3 of 3
  1. #1

    Printer unresponsive [solved]

    My printer is totally unresponsive... The light is solid. Web UI reports the printer as ready for printing, sending designs both from the store as well as my own STL files gives the regular message (file being sent, press front button to start printing...) but the light doesn't change, it stays solidly on. Using the mod-t printer tool (on OS X) I can't connect to the device it just says disconnected.

    Tried rebooting computer, power cycling the mod-t, signing in and out of the new matter store but to no avail

    Has anyone come across this? Any suggestions? I've contacted support but while I wait for their response I thought I might as well post here
    Last edited by hsus; 12-08-2015 at 02:31 PM.

  2. #2
    Turned out it was the usb cable that was broken, working fine with a new one, connectivity problems with the store supposedly a known bug with the current firmware

  3. #3
    Student Christina Jackson's Avatar
    Join Date
    Dec 2015
    United States
    Follow Christina Jackson On Twitter Add Christina Jackson on Facebook Add Christina Jackson on Google+
    Hi Hsus! I was supposed to give some suggestions but I saw your follow up post. Anyway, it's great that you finally figured out the solution to your problem and thank you for sharing it,this will be a great help for other 3d professionals who will encounter the same problem in the future!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts