Close



Results 1 to 4 of 4
  1. #1

    CR-10 nozzle heating

    I just got a CR-10 and I'm trying to get it setup. I can't set the level because it came with a little bit of plastic (PLA I assume) protruding from the nozzle. I want to try the Atomic method to remove it, but I can't get the nozzle to heat.
    I select control/temperature/nozzle then turn the dial to 220, but nothing happens and after a short time the screen goes back to the home page.
    Can anyone suggest how I can get the nozzle to heat?

  2. #2
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,599
    check you've got your wires properly connected, sounds like it's not getting the instructions from the panel.
    Have you tried heating it from the slicer via usb connection ?

    Just a good way to double check.

  3. #3
    The wiring is all well labeled plug n play. But I did already have a small issue with the Z limit switch. I'll open the box and give it a good check. I don't have anything but the Cura software loaded yet, but I'll get Slicer and try that after I've checked the wiring.

    Thanks

  4. #4
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,599
    lol cura IS the slicer.
    Slicer is a just a term for the software that slices your stl files :-)

    Cura will let you control the printer from the printer control panel.
    See if it works from there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •