Close



Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    One UP steel gear extrusion spillover / problems

    Okay I guess I am late to this party and I just got a One UP and assembled it - however when I print the filament 'squirts' out the side of the extruder *even though I feed it completely into the hotend* and the print stops.

    It does not seem like a slicer / repetier speed thing as it has happed at 1, and .9 speeds.......

    thanks in advance

  2. #2
    Can you supply some pictures?

  3. #3
    if you can see (a bit hard because it is black filament) but by the roller on the side of the extruder you can see the filament coming out there

  4. #4

  5. #5
    What size of nozzle are you using? Little better picture that is closer would help. Swing more around the back too.

  6. #6
    it is a .4 nozzle - I will take more photos tomorrow sorry about that I took it apart to 'unjam' it as soon as it happens again I will take more photos

  7. #7
    Don't necessarily need a picture of it jammed, just a good look at the back. Want to make sure there isn't too big of a gap between the feeder and whatever is between it and the hot end.

  8. #8
    I will try to get an infocus pic (my camera battery just died)

    it is about 3/4" from the extruder to the hotend hopefully you can see

  9. #9

  10. #10
    Wow. How do they expect you too not have that problem. I downloaded the manual and it looks right.


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •