Close


Flash Forge Inventor




Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    So the settings for Cura2 that currently work for me are laid out in the pictures below.
    You must create a profile for the Minitoy before you change the "Print Setup" settings.
    The profile will need to have the correct "Machine Settings" and the settings that work best for me are in the first pic I posted below. I'm sure they could be tweaked, but so far I'm printing really good models with these settings.

    When you open Cura2, select the profile you created for the Minitoy. After you open the STL file, change the printer settings to match the pictures below.
    Again, I'm sure the settings could be tweaked for each model you print, but these are working for me quite well. I've printed a number of great items with the settings.

    You should watch some videos on Cura2 to get a better understanding of the settings. You will want to adjust them to the types of items you are printing.

    Please let me know if this helps and if you have other suggestions.

    Screen Shot 2017-01-30 at 4.25.58 PM.jpg
    Screen Shot 2017-02-12 at 4.21.42 PM.jpg
    Screen Shot 2017-02-12 at 4.22.26 PM.jpg

  2. #12
    Thank you so much for the details and the photos. I cannot wait to try to see if this helps. Once I have time to set it up I'll reply as to how it went!

  3. #13
    Hi. It's months later but was wondering if you ever figured this out? I still can't print.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •