Close



Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42
  1. #11
    Engineer-in-Training
    Join Date
    Jul 2014
    Posts
    307
    Quote Originally Posted by microjedi View Post
    Hello,

    I am slowly progressing through my build. I am attaching the y extrusion to the frame and they never seem to get tight. It says to make sure that they are level with the bottom of the bracket, but when I try to tighten, they rotate and move all around and never seem to get tight. Any thoughts?
    Check the length of your screw. When I built mine some screw's were to long preventing it from tightening properly.

  2. #12
    Student
    Join Date
    Aug 2016
    Location
    Raleigh, NC
    Posts
    13
    Quote Originally Posted by BLKKROW View Post
    Check the length of your screw. When I built mine some screw's were to long preventing it from tightening properly.
    That may be it. Did you buy new screws, or use washers to fix it?

  3. #13
    Engineer-in-Training
    Join Date
    Jul 2014
    Posts
    307
    Quote Originally Posted by microjedi View Post
    That may be it. Did you buy new screws, or use washers to fix it?
    I had a few extra on hand, but if you don't want to purchase any then just use washers.

  4. #14
    Student
    Join Date
    Aug 2016
    Location
    Raleigh, NC
    Posts
    13
    I'll have to purchase the washers too. I am a new guy. I haven't built up a big stock of extra parts yet.

  5. #15
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    Quote Originally Posted by Sailor View Post
    If you could post a few pics of how your wiring was routed that would be helpful. Also any links to printed cable shields and nylon jackets.

    MODERATOR NOTE: Post is late to appear due to delay in obtaining moderator approval

    Hi

    The printer has now been re-wired with a dual supply. I'm not real sure that the wire routing in it's current configuration is going to be a lot of help. Are you running a dual extruder and after it's wiring?

    The cable jacket I used the most of was:

    https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1


    Bob
    Last edited by uncle_bob; 09-21-2016 at 05:14 PM.

  6. #16
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    Quote Originally Posted by microjedi View Post
    Hello,

    I am slowly progressing through my build. I am attaching the y extrusion to the frame and they never seem to get tight. It says to make sure that they are level with the bottom of the bracket, but when I try to tighten, they rotate and move all around and never seem to get tight. Any thoughts?
    Hi

    If you are using the correct hardware, your extrusions are not tapped deep enough. You can either have Colin swap them out or get a tap and clean up the parts you have. If you have tapped parts before this one is no different. If you have never done it, spend some time with YouTube. There is a bit of a technique to doing it without breaking the tap.

    Bob

  7. #17
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    Hi

    Ok, here's a picture

    (image *should* have been here but it isn't ....)

    223_ - 1.jpg

    It's a shot of the foot I decided to use. I fiddled around a lot and ultimately decided on a pretty simple design.

    Let's see if the image goes through or not. The "post image" button didn't seem to do much.... Drag and drop also did not work. Try again with a *really* small file ... finally it works.

    Next up is the "custom" bed mount piece

    224_ - 1.jpg

    That is a bit higher resolution than the first one so this is a bit encouraging. The mount piece lets the heater "float' when there is no glass. Put another way, the clamp holds both the glass and the heater in place. That way as the PCB changes size during warmup, things don't move all over the place.

    Bob
    Last edited by uncle_bob; 09-21-2016 at 06:49 PM.

  8. #18
    Staff Engineer printbus's Avatar
    Join Date
    May 2014
    Location
    Highlands Ranch, Colorado USA
    Posts
    1,414
    Add printbus on Thingiverse
    Quote Originally Posted by uncle_bob View Post
    Try again with a *really* small file ... finally it works.
    The board currently defaults to inserting images as thumbnails, which people can click on to enlarge. I realized the other day that in the post edit window, you can over-ride this by double clicking on the image and selecting full-size in the properties window that pops up. Edit your post again and give that a shot.

    EDIT: And yeah, the board won't accept the high-res pictures people can get from the phone cameras these days. I usually resize photos down to about 800x600 pixels before uploading.
    Last edited by printbus; 09-21-2016 at 06:45 PM.

  9. #19
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    Hi

    Ok here's a shot of the dual extruder. I played with the thumbnail settings as suggested. It goes from tiny at "medium" to ginormous at "large". The printed part on top of the carriage keeps the wires from drooping down when the print is up around 350 mm tall. It seems to work pretty well . It is simply held in place by the wire ties on the cables. It's quite rigid, even done that way.



    225_ - 1.jpg
    Ok, that's not quite so overwhelming on a normal view as it is in the message entry box. Large it is.

    Bob
    Last edited by uncle_bob; 09-22-2016 at 12:27 PM.

  10. #20
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    Hi

    Here are various shots from around the printer showing wires and how I have the power supplies mounted. As you can tell from the ton of crap all over the place, this still is very much a work in progress.

    225_ - 2.jpg




    225_ - 4.jpg


    225_ - 5.jpg


    225_ - 6.jpg


    Ok, so that's the limit for a single post. More to follow. Not quite sure about the thumbnail below ...

    Bob
    Attached Images Attached Images

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •