Close



Page 408 of 408 FirstFirst ... 308358398406407408
Results 4,071 to 4,078 of 4078
  1. #4071
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    520
    Quote Originally Posted by TehNewGuy View Post
    Just bought a QIDI Tech 1, seemed like a good compromise between some other printers currently out there. Should have it at my door in 3-4 days. Already bought a borosilicate glass bed.
    Have fun with your new QiDi!

  2. #4072
    Technician
    Join Date
    Feb 2016
    Posts
    94
    Hey guys, I wanted to give everyone an update on my printer. I swapped my PLA filament to the left extruder, I replaced the glass bed with a "smoother" borosilicate one (that is overall better quality since my previous bed was just cut by a framing shop) and I put in a new shim and corner clips to accomodate. Some or all of those changes gave me back much more reliable prints. Everything is sticking now, no more peeling (so far) and great even extrusion.

    My setup is pretty dialed in and short of replacing the whole bed and Z-Rods and extruder block with one of the fancy upgrades, I was thinking of just replacing the nozzles. Would aftermarket ones (like MicroSwiss) buy me any improvements over stock? Does the QIDI Tech Dual use an industry standard size and threading for the nozzle? Could I print flexible filaments with a nozzle swap? Thanks.

  3. #4073
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    520
    Glass and glue stick works remarkably well for me. Lots of folks have bought the Microswiss and installed them in the stock QiDi. However the Microswiss all metal hotend assy is a slightly different diameter, and the use of thermal compound to fill the gaps is a requirement. Note that this swap may radically change your printing temps or retraction characteristics. There are also numerous blog entries complaining of filament jamming subsequent to the installation, and I wonder if these may be due to inadequate conduction / cooling due to the aforementioned diameter differences(?). Those complaints seem most often to be reported as resolved by enhanced extruder cooling fan modifications.

    Further, IMHO it will likely have no immediate positive effect on your printer's ability to use flexible filament. The Microswiss all metal is most often utilized when print temps above 235C are needed. At higher temps the PTFE liner in the MK10 hotend will degrade more quickly, and may even outgas some incredibly toxic stuff depending upon the temperature, the PTFE's formulation, and whose studies are believed. As many flexible filaments do not require higher print temps, more typically the issues with printing flex materials are caused by extruder filament management. Read up on the Flexion for example.

  4. #4074
    Hoping someone's seem this before, here's what my current print results look like.
    IMG_20171027_211347.jpg

    The stepper motors are making an unusual amount of stuttering, stepping movements. This began occuring midways into a 12 hour print and now seems persistent. Maybe a bad stepper motor or board?

    Update: A reboot seems to have helped for now...
    Last edited by write2dgray; 10-28-2017 at 12:27 AM.

  5. #4075
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    520
    Possible problem with X-Axis cable. That's why QiDi ships a spare with the machine. Use of a cable chain can significantly reduce the frequency of a problem with this cable.
    Also check that stepper driver modules are securely plugged into motherboard, and that the stepper drive cables are well seated in the motherboard and in the stepper motors.

  6. #4076
    Quote Originally Posted by DaveB View Post
    Possible problem with X-Axis cable. That's why QiDi ships a spare with the machine. Use of a cable chain can significantly reduce the frequency of a problem with this cable.
    Also check that stepper driver modules are securely plugged into motherboard, and that the stepper drive cables are well seated in the motherboard and in the stepper motors.
    (Insert sound of hammer striking nail on head.)

    'Twas the x-axis cable with an intermittent internal break, and a loose module, and a stepper drive cable probably damaged in the troubleshooting of the others. Thanks for the pro-tips!

  7. #4077
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    520
    Hmm, a genuine Trifecta! You might consider adding this to your QiDi Tech 1. https://www.thingiverse.com/thing:124700

  8. #4078
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    520

Page 408 of 408 FirstFirst ... 308358398406407408

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •