Results 1 to 4 of 4
  1. #1

    Stratasys UPrint SE - troubleshooting "obstruction"

    My UPrint just started telling me that the filament path is obstructed. It's not. It's a dual- head dual-filament machine and it gives the same message for both sides. I have manually run filament up the path to the print head, also.It starts feeding filament, then in about 5-10 seconds it stops and gives me that error.I have the SM and it doesn't help much. I have tried full power cycle, and I have pressed the RESET button on the Control Board. Two things I guess would trigger this: 1. there must be a ckt that looks for the feed motor torque to increase, probably looks at the supply current, to indicate a blockage. That circuit might have failed. 2. some logic fault in the control processor(s) or glue logic around them.The filament drive motor is in the "materials bay", separate from the main machine. The connector from there goes to the Power Distribution Board in the main unit. That is probably where the motor drive and maybe the current sensing lives - but it must send that signal over to the Control Board.So I don't even know whether I should suspect the Power Distribution Board or the Control Board. Or maybe even the material bay itself - maybe that motor is consuming too much power for some reason (however it sounds right, I know the sound of it pushing normally and the sound when the filament gets to the pinch rollers in the print head).If anyone has any experience with this, please let me know. I have reached out to a contact at GoEngineer to see if they can provide any assistance. I don't want to just shotgun replace these boards because they probably cost more than a used machine...Thanks in advance!Dan

  2. #2
    I have solved this with the help of Stratasys and GoEngineer (kudos to GoEngineer!)
    There is scant support info out there on these printers so I plan to post when I discover something useful or solve a problem.
    Behind the filament drive wheel in the print head, on the left (support filament) side, there is an optical sensor looking at the drive wheel.
    When the machine begins to load material (spooling out filament from the canister), if the sensor is obstructed, it will stop feeding after about 5-10 seconds, and report that there is an obstruction.
    In my case, I had a bad filament load and a small piece of filament broke off and fell behind that drive wheel. Removing that solved the problem.
    One clue that it was not really a filament obstruction was that it did the same thing on both sides. But of course I did run a piece of filament all the way up to the head manually just to be sure.

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    yep was going to say to check your filament sensor.

    Glad you got it fixed.
    And yes please post any other issues you run into, we don't get much stratasys info, so it's all welcome :-)

  4. #4
    Yep thanks. Most of what I know about this I got from someone else who I know is active on the forums... I'd give him all the credit but not sure if he wants me to rat him out as he is quite the expert. But yes when I learn something new I'll post it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts