Close



Results 1 to 8 of 8
  1. #1

    Printing issues galore. Stringing, blobbing, and all manner of weirdness

    I'm relatively new to 3D printing, and am a bit out of my depth at the moment. I got a Wanhao Duplicator i3 Plus (Monoprice branded) about a month ago, and have had mixed success with printing on it. I had some early successes, and got some pretty decent prints of a bunch of upgrade parts for the printer; z-brace, belt tensioners, sturdier pulley mounts, etc. I was using a roll of Amazon Basics 1.75mm Black PETG. It popped and crackled constantly (even after drying), but still produced pretty good results.

    The problems really started when my new order of filament showed up last week. I got Sunlu PETG, and have been having major problems getting consistent prints. I'll get a great print one time, and the next will fail horribly, just a few layers in (once the print gets past the solid bottom layers and into the infill. I've linked a few pictures to illustrate my point.

    https://imgur.com /a/nPvLTvc

    The first 2 images are the more successful prints. They're definitely not perfect by a long shot, but pretty good, considering I'm still tweaking the slicer settings. The 3rd image is one of many failed prints. It was printed with exactly the same slicer settings as the first 2. I'm using Cura 4.6 with tweaked default settings for PETG. It seems to go wrong when it gets to large sections of infill, but that's not always the case, as the first 2 images have plenty of infill.

    I've tried tweaking just about every setting I can, and I just can't seem to get any sort of consistent result. I've raised and lowered hotend temp, fan speeds, retraction, print speeds, extrusion multipliers. None of it really had any positive effect on print quality. I've even tried different slicers (mostly Prusa Slicer) with even worse results.

    I want to eventually switch to Prusa Slicer, but one problem at a time. My one "successful" print with Prusa Slicer managed to produc this simultaneously under- and over-extruded, blobby, pitted, poorly-adhered monstrosity: It's really quite impressively bad. I'm honestly not sure how the print event managed to finish. But, as i said, this is a problem for another day. One thing at a time.

    https://imgur.com/a/n27BtwX

    Any help would be greatly appreciated.

    --Aaron.

  2. #2
    can't see any pictures but Esun PETG prints at 230C. PETG also needs to be dry so you may need to run it in a food dehydrator for 6-8 hours. But normally even dry PETG will bubbles and pop if printed too hot.
    Switch to prusaslice and don't waste time learning cura

  3. #3
    No images? That's weird. It looks like the imgur links are just fine, but I'll try attaching them directly.

    While I want to switch to PrusaSlicer, as my first post said, it gave me atrocious print quality with what, as far as I can tell, are the same settings that worked fine (mostly) in Cura. I'm printing at 235° with a 70° bed. I've calibrated the hotend PID, extrusion steps, and everything worked pretty well with my first roll of filament. I've got the new roll drying in my dehydrator in case that's the solution.


    The order of the pictures is good Cura print, good Cura print, bad Cura print, bad Prusaslicer print.

    Print 1.jpg
    Print 2.jpg
    Print 3.jpg
    image1.jpg
    Last edited by vockleya; 05-31-2020 at 05:38 PM.

  4. #4
    OK. I'm now sure that it's definitely a slicer issue. After another dozen or so test prints I've yet to get a good print from PrusaSlicer and get nothing but good prints from Cura. There must be some setting that I'm missing. With the same roll of filament I got a great print from Cura and then 3 from PrusaSlicer that made it through the bottom skin and failed at the infill (picture below).

    I'm stumped, since I've looked at every setting in both slicers, and as far as I can tell they're all exactly the same. If anyone is so inclined, I've attached my print settings for both programs for someone with more experience than me to take a look at. I'm sure there's a simple solution here, I just don't know enough yet to find it.
    Attached Files Attached Files

  5. #5
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    7,646
    can you just take some images of the settings ?

    What speeds are you printing at ?
    pet-g hates speed. anything over 40mm/s is really too fast.

    And yes - different makes of filament will be quite different, also different colours and petg seems to be a lot more variable than most materials.

    I guess the rule of thumb is that if you find a make of pet-g that works well for you - stick to it :-)

    In the past when I've used pet-g I've found that the two most critical things are print speed - really slow. And print temperature, just totally variable from one manufacturer to another.
    I've seen people claiming that petg prints best at 225 on their machines, right up to people claiming 245 or even 250c works best for them.

    Until manufacturers are dorced to disclose their p[articular recipes for filaments - the best you can do is use a service like globalfsd.com and buy a bunch of samples from different manufacturers and then stick with the one you can make work.

  6. #6
    Here's my Cura settings that have been producing pretty good prints: https://imgur.com/a/fyw1FlL

    Prursa settings: https://imgur.com/a/iND3DfV
    Attached Images Attached Images

  7. #7
    Student Grazuncle's Avatar
    Join Date
    May 2020
    Location
    UK
    Posts
    12
    [QUOTE=vockleya;138566]OK. I'm now sure that it's definitely a slicer issue. After another dozen or so test prints I've yet to get a good print from PrusaSlicer and get nothing but good prints from Cura.


    I'm more intrigued at what you 'have' done to not get 'nothing but good prints after getting rubbish prints
    please tell us..

  8. #8
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    7,646
    lol picture is too small too read - looks like you attached the thumbnail NOT the picture itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •