Flash Forge Inventor Series

Results 1 to 7 of 7
  1. #1

    Z axis 1cm high skynet3d Anet a8


    For some reason my Anet A8 has started printing 1cm too high. It happened after one print finished, when I tried to start the next one. I have adjusted the heatbed, lowered the nozzle, disabled the steppers and hand-moved the nozzle down to the bed. It is always 1cm:ish over the bed when is start a new print, no matter which print I do.

    I am using Skynet firmware. No auto-level heatbed.


  2. #2
    M140 S70.000000
    M109 T0 S220.000000
    M190 S70.000000
    ;Sliced at: Sun 10-09-2017 20:09:51
    ;Basic settings: Layer height: 0.1 Walls: 1 Fill: 35
    ;Print time: #P_TIME#
    ;Filament used: #F_AMNT#m #F_WGHT#g
    ;Filament cost: #F_COST#
    ;M190 S70 ;Uncomment to add your own bed temperature line
    ;M109 S220 ;Uncomment to add your own temperature line
    G21 ;metric values
    G90 ;absolute positioning
    M82 ;set extruder to absolute mode
    M107 ;start with the fan off
    G28 X0 Y0 ;move X/Y to min endstops
    G28 Z0 ;move Z to min endstops
    G1 Z15.0 F9000 ;move the platform down 15mm
    G92 E0 ;zero the extruded length
    G1 F200 E3 ;extrude 3mm of feed stock
    G92 E0 ;zero the extruded length again
    G1 F9000
    ;Put printing message on LCD screen
    M117 Printing...

    ;Layer count: 211
    G0 F9000 X86.52 Y87.76 Z0.30
    G1 F1200 X88.74 Y86.66 E0.15431

  3. #3
    Hmm, cant find anything similar to that. Made in Cura. Anything I can search for in the document?

  4. #4
    ;Layer count: 211
    G0 F9000 X86.52 Y87.76 Z0.30
    G1 F1200 X88.74 Y86.66 E0.15431
    G1 X88.94 Y86.45 E0.17195
    G1 X89.34 Y86.25 E0.19979
    G1 X89.74 Y85.86 E0.23511
    G1 X90.14 Y85.66 E0.26291
    G1 X90.77 Y85.02 E0.31883
    G1 X92.07 Y84.59 E0.40400
    G1 X93.92 Y83.66 E0.53349
    G1 X99.22 Y83.66 E0.86383
    G1 X100.72 Y84.04 E0.96012
    G1 X101.40 Y84.26 E1.00463
    G1 X104.62 Y84.26 E1.20581
    G1 X104.68 Y85.05 E1.25532
    G1 X104.93 Y85.08 E1.27088
    G1 X105.11 Y86.86 E1.38224
    G1 X107.52 Y89.27 E1.59492
    G1 X107.46 Y89.43 E1.60572
    G1 X107.72 Y89.56 E1.62426
    G1 X107.72 Y90.37 E1.67496
    G1 X108.47 Y90.46 E1.72177
    G1 X108.54 Y90.86 E1.74743
    G1 X109.32 Y90.86 E1.79576
    G1 X109.94 Y91.48 E1.85061

  5. #5
    Nah, this print worked before ^^
    Slicer is at 0.06mm layer height

  6. #6
    Check PM

    (Not my model, so sent file-link there)

  7. #7
    Found a temporary fix (could be permanent, it works well). Removing these lines, then hand-setting the nozzle to the right height before each print:
    G28 Z0 ;move Z to min endstops
    G1 Z15.0 F{travel_speed} ;move the platform down 15mm

    There is no sensor that could be broken, I assume? I dont have auto-level, or anything like that. Just a stock anet a8.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts