Close



Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Engineer-in-Training
    Join Date
    Jan 2016
    Posts
    301

    Is Forum hacked?

    When I visit this forum and go to click on the back arrow icon to go back to the previous page, I get a dialog box with two buttons that say "Play Now" and "No Thanks".

  2. #2
    Administrator Eddie's Avatar
    Join Date
    Sep 2013
    Location
    Cape Coral, FL
    Posts
    1,846
    Follow Eddie On Twitter Add Eddie on Facebook Add Eddie on Google+ Add Eddie on Shapeways Add Eddie on Thingiverse
    Anyone else getting this?

  3. #3
    Engineer-in-Training ssayer's Avatar
    Join Date
    Oct 2014
    Location
    Lakeville, Michigan
    Posts
    370
    Not I (adding words in parenthesis to make the minimum post)

  4. #4
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    7,646
    nope - probably a browser issue.
    jeff - what browser do you use ?

  5. #5
    Staff Engineer printbus's Avatar
    Join Date
    May 2014
    Location
    Highlands Ranch, Colorado USA
    Posts
    1,433
    Add printbus on Thingiverse
    Quote Originally Posted by Eddie View Post
    Anyone else getting this?
    I had that appear yesterday, but just once. IIRC, it appeared when I clicked on the forum button at the top, not using the back-arrow like jeffmorris. Firefox used as browser here.

  6. #6
    Engineer-in-Training
    Join Date
    Jan 2016
    Posts
    301
    I'm using Google Chrome.

  7. #7
    Engineer-in-Training
    Join Date
    Apr 2015
    Location
    Northern Ohio
    Posts
    201
    I got it at lunch on chrome at work. I don't get it on mozilla at home. There are a lot of questionable spam posts. I am all for moderation of new sign ups but the staff isn't for it.

  8. #8
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    7,646
    There are a lot of questionable spam posts. I am all for moderation of new sign ups but the staff isn't for it.
    I read every one, some are just weirdos posting odd things - way i figure it if I deleted every dodgy post or just stuff I disagreed with, we'd lose half the forum :-)

    And chrome is probably the least secure 'browser' (it's not a browser its near enough the full android os with built in windows vulnerabilities - use it at you peril) out there, for the simple reason that it's the most complicated and designed to run crap on your computer even if you are not directly using it as a browser.
    My advice as a 30 year computer professional - ditch it.

  9. #9
    Staff Engineer
    Join Date
    Jan 2014
    Location
    Oakland, CA
    Posts
    939
    I'm using Chrome and not getting any of that. But I have to say, that sports-streaming spammer is getting on my nerves...

  10. #10
    Engineer-in-Training
    Join Date
    Apr 2015
    Location
    Northern Ohio
    Posts
    201
    I have been an admin of some pretty questionable boards and it's not rocket science to figure out a spammer/hacker post. I was also an engineering system administrator currently sharing duties with design and adminastering the PDM system at work that I wrote the interface and workflow for.

    A browser is as secure as the protection methods employed (antivirus spyware firewall and not being logged in as a user with administrative rights) and knowing what not to click on. Chrome is not my choice but it is what the cloud based MRP/ERP system uses at work so that is what is on our computers.
    Last edited by Todd-67; 12-01-2016 at 04:13 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •