Results 1 to 4 of 4
  1. #1

    Some parts doesn't want to print

    I found a 3d model of a rafale, and I want to print it but there is a problem: the cockpit and the noze doesn't want to print.
    When I import the model on the FlashPrint software (I've got the FlashForge Finder 3d printer), the plane displays correctly like this:

    But when I convert the file into Gcode, it looks like this:

    I also tried with Slic3r, but I've got the same problem.

    (Ok, I can't upload my file......) So here is my file:

    Where is the problem? From the file? My print settings? (I use the default print settings)
    PS: Sorry for my bad English, I'm French

  2. #2

    I checked the file. It had some 3D printing errors. I fixed it using The size is different, so if you want to resize to the original size. You should be able to print it now. Here is the fixed file:

    Let me know if it works out.

  3. #3
    Yes! It works!
    Thank you so much!

  4. #4
    Super Moderator Geoff's Avatar
    Join Date
    Nov 2013
    NSW, Australia
    Add Geoff on Thingiverse
    Use netfab, makeprintable takes too long and they literally spam you to hell to use it, not sure why they are so pushy.

    Netfab, free, fast and works better
    Hex3D - 3D Printing and Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts