Close



Results 1 to 5 of 5
  1. #1

    Question 20x20x10mm Calibration Question - Z18

    Hello! This would be my first post!
    I'm a newbie at 3D printing but have been playing around with our new Makerbot Replicator Z18. When i print a 20x20x10mm cube on ANY of the default settings in "Makerbot Desktop" the X & Y size are quite accurate, but the Z size comes out to around 10.2-10.25. I've even went in and tweaked around with a few of the settings but not much change with the overall size.
    My question is, What settings would I tweak to get the Z axis size closer to the actual 10mm like it is supposed to be?

    With the over abundance of settings to tweak, there has to be something in there that will affect how tall the part comes out, other than changing the actual size of the model to compensate.

    Thanks is advance for any advice!





  2. #2
    Engineer-in-Training iDig3Dprinting's Avatar
    Join Date
    Jan 2015
    Location
    UK
    Posts
    288
    Follow iDig3Dprinting On Twitter Add iDig3Dprinting on Facebook Add iDig3Dprinting on Google+ Add iDig3Dprinting on Thingiverse
    you would need to manually alter the steps/mm via the g-code.

  3. #3
    Quote Originally Posted by iDig3Dprinting View Post
    you would need to manually alter the steps/mm via the g-code.
    As in via the text editor? or are you referring to a specific setting in "Makerbot Desktop"?

  4. #4
    Sounds like you might need to do an Esteps calibration.

    Okay, a quick explanation:

    The printer motors run in "steps," which are units of rotation.
    Inside the printer's controlling CPU are settings that tell the printer how many steps equal one millimeter (steps/mm).

    The Esteps for your Z axis motor are off, and need to be re-calibrated.

    I'd suggest looking up "E steps calibration." I only really know how to calibrate the Esteps for the extruders myself.

    Oh, and you can access your printer's eeprom from the "Devices" drop-down menu in Makerbot Desktop. The button "Device Preferences" is the eeprom settings.

    FIRST THOUGH: If you go through with this, please make sure you know exactly what you are doing, if you mess up your eeprom, you could possibly damage your printer.

  5. #5
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    909
    Add jfkansas on Thingiverse
    That isn't far off from what it is supposed to be at 10.2mm. It is possible to overextrude enough that the result will be 10.2mm instead of 10.

    Post pics of your cube.

    Quote Originally Posted by WireframeFX View Post
    Hello! This would be my first post!
    I'm a newbie at 3D printing but have been playing around with our new Makerbot Replicator Z18. When i print a 20x20x10mm cube on ANY of the default settings in "Makerbot Desktop" the X & Y size are quite accurate, but the Z size comes out to around 10.2-10.25. I've even went in and tweaked around with a few of the settings but not much change with the overall size.
    My question is, What settings would I tweak to get the Z axis size closer to the actual 10mm like it is supposed to be?

    With the over abundance of settings to tweak, there has to be something in there that will affect how tall the part comes out, other than changing the actual size of the model to compensate.

    Thanks is advance for any advice!




Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •