Close



Results 1 to 8 of 8
  1. #1

    I cooked PLA in my extruder...

    So I was messing around printing for the first time early this morning and everything was going fine until the thermister came out of the extruder. I have no idea how it happened. I probably bumped it while wiping of the bed or something. I can't believe there wasn't anything really hold that thing inside the extruder. It was just shoved into this hole and taped to the heater wires.

    Anyways, I initiated another attempt and the machine was warming up as usual except this time the extruder wasn't getting hot enough, according to the display. So, what did I do? I just sat there waiting and of course smoke started pouring out from the nozzle. After a few seconds it dawned on me that I should shut the machine down. Smoke continued to pour out from the nozzle after shutdown. The nozzle got clogged and I couldn't get it unclogged. I destroyed it trying. So I ordered some new ones.

    So, I have another nozzle. I cleaned the extruder to make sure there was nothing in it before installing the new nozzle. I set the machine back up and now the PLA doesn't want to come out. The extruder just gets clogged. Whats the deal? I'm thinking theres a layer of burnt muck on the inside of the extruder insulating the PLA from melting correctly? I'm soaking it in acetone now. is this the best way to clean it out? Should I just buy another? Thanks.

  2. #2
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,403
    acetone does not dissolve pla. So that probably won't help.

    Can you push filament through the extruder (when pre-heated) by hand ?

  3. #3
    Super Moderator Roxy's Avatar
    Join Date
    Apr 2014
    Location
    Lone Star State
    Posts
    2,117
    One thing you can try is get the nozzle hot... More like ABS temperature instead of PLA. And use those little nozzle cleaning wire things that welders use to clean their torches. I have pushed the cleaning wire up into the nozzle and then been able to extrude. If you have something like white colored filament loaded, you will see lots of black chunks come out.

    The nozzle will plug again. But if you let the nozzle cool down and retract the filament a few times, you will be able to pull out more and more of the crude. The trick is to have the filament starting to get hard so when you pull it out, it stretches and takes some of the crude with it each time.

  4. #4
    I could force the filament through by pushing it through by hand but it took some force.

    Quote Originally Posted by curious aardvark View Post
    acetone does not dissolve pla. So that probably won't help.

    Can you push filament through the extruder (when pre-heated) by hand ?

  5. #5
    Ok. So dismantled the whole extruder. I was left with the threaded tube thing where the filament enters. It was what was dirty. This is what I did. I got myself a small length of twisted strand steel cable. The cable was a bit larger than the inner diameter of this tube. I unstranded like two groups of strands to get it down to the right size. I then used flush cutters to separate the strands at the very tip of the cable. I then bent the tips outward to create a scrub brush Using a propane torch i heated the tube with the cable brush inserted. I then twisted up and down scrubbing it all out. When i pulled the brush out i burn away the PLA from the brush and then repeated. Once i had most of it out... Q-tips fit in there perfectly! I heated up the tube a bit and then wiped out the inside. Its literally polished inside Brand new. When i get home im going to try it out to see if it flows correctly.

    Quote Originally Posted by Roxy View Post
    One thing you can try is get the nozzle hot... More like ABS temperature instead of PLA. And use those little nozzle cleaning wire things that welders use to clean their torches. I have pushed the cleaning wire up into the nozzle and then been able to extrude. If you have something like white colored filament loaded, you will see lots of black chunks come out.

    The nozzle will plug again. But if you let the nozzle cool down and retract the filament a few times, you will be able to pull out more and more of the crude. The trick is to have the filament starting to get hard so when you pull it out, it stretches and takes some of the crude with it each time.

  6. #6
    So I finally got the print printing again and I'm not quite sure it's the same. The quality appears to be where I left off from the other day with messing with the settings, but I'm having to run the extruder 20 degree's hotter (according to the display) to get the PLA to flow right. The other day I only had to run it at 200. Could it be that maybe the thermister might be bad? The heater? When I shoved the thermister back into the extruder, the display read 340 degrees. Would that temp hurt the thermister?

    Right now I'm just let it run to keep PLA flowing through the extruder. Thanks.

    How and another thing.... out of no where, the screw holding the cutting gear in place on the extruder stepper was getting hung up on the heatsink! I don't get it. I had to drill the heatsink to open it up more for better clearance.

  7. #7
    Engineer ralphzoontjens's Avatar
    Join Date
    Nov 2013
    Location
    Tilburg, the Netherlands
    Posts
    426
    Follow ralphzoontjens On Twitter Add ralphzoontjens on Facebook Add ralphzoontjens on Shapeways Add ralphzoontjens on Thingiverse
    Good tips. Your glass coated thermistor will last up to 300C so yes you can blow it out. I did that a few days ago as well because of a few errors in repetier host (software) and had to replace the thermistor. I am holding it in place with some painter's tape. There is also cotton insulation tape you can use. Use a resistance meter to measure the sensor; if its value randomly changes you need to replace it.

    If you have a few days, you can soak the nozzles in MEK, it's quite aggressive but dissolves the PLA. What I find is that most often, temperature changes along with mechanically pushing filament in and pulling it out cleans the nozzles as well.

  8. #8
    Thanks for the information. I will check my thermister. Ever since the incident I have had to run the extruder hotter than I had to before. It might not be that hot, but that's what the display is telling me. Also, I dont know if this is normal, but when the extruder is heating up it can go almost 10 degrees past the target temp then drops down to the target temp.

    Anyways thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •