Close



Results 1 to 2 of 2
  1. #1

    Raring to Go with ANET A8 and Cura

    Hi, folks.


    Thanks for a great forum. It's encouraging that there's such a truckload of support there!


    Speaking of support: I've build my ANET A8. I've installed Cura 2.3.1. I hope to use 3D Builder (as it looks dead easy!) I've downloaded a model from Thingiverse and loaded it into Cura.


    I've added Prusa i3 (I can't recall where, but I read that this was a compatible printer). I'm told the printer is not connected. Have I selected the correct printer?


    I've also tried creating Custom FDM printer and assigning the values per the instructions which came with the printer. It's difficult s the instructions are for an earlier version of the software. Still no joy.


    It's detected as a USB COM port on COM4 as CH340 (under Windows 10). I've set the port to 115200 baud (8 bits no parity 1 stop bit) because that seems to match the setting on the printer.


    The machine seems to be willing to print from a Gcode file on the SD card. (Although it clearly needs some setup: the ABS is not sticking to the print bed, but that's for another thread.)


    There must be folks who've used this printer with recent versions of Cura. Anyone got any ideas, please?


    Thanks.

  2. #2
    Engineer Marm's Avatar
    Join Date
    Sep 2014
    Posts
    569
    Add Marm on Thingiverse
    As to the ABS not sticking, doesn't need a thread, as most threads already have this answer, try glue stick.

    I'm unfamiliar with the rest.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •