Close



Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    I have not, but I have heard of it. I will look into Cura and maybe try it out on a print or two.

    Thanks,
    Justin

  2. #12
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    903
    Add jfkansas on Thingiverse
    I disagree with this. Thermal expansion of the hot end is why you are setting a gap with a piece of paper or a feeler gage. It's also unsafe to be mucking around leveling with a 450 degree hot end.

    Quote Originally Posted by curious aardvark View Post
    Also it helps t heat the extruder as well, as that is also subject to thermal expansion.

    I find it easier to remove the filament before levelling, otherwise the minimal ooze can stick to your paper/card and cause minor issues.

    So basically you level the bed under the same conditions and temperatures that you print with. You have to bear in mind that you are dealing with really small measurements.

    Couple of things to bear in mind for first layer.

    If there are areas where it does not print, then it's usually because the head is too close to the bed and the filament cannot squeeze out.
    So lower the bed a 1/4 turn of the level knob at a time till it prints.
    Also change the speed of the first layer print - in your slicer - to around 10-20% of the full print speed. The slower you print the better it will generally stick to the bed.

    I find that on bigger prints, quite often half the print time is taken up with the first layer. But it's worth it as it sets a solid and secure base for the rest of the model to print on and you can consequently print the other layers that bit quicker.

  3. #13
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    4,577
    Well all I can say is that I've always calibrated with both bed and nozzle heated - which is what it says to do in the flashforge instructions. And it works.
    I believe it's also what geoff recommends.

    When i say always, I mean after getting the machine and spending a week getting it working - I think heating both bed and nozzle when calibrating was the breakthrough in a somewhat frustrating week. was 3 years ago, and it's how I've calibrated ever since :-)

    Justin, flashprint is actually quite good and does allow you to set the speed of the first layer.

    Load model, then click the print button - you need to have expert settings selected:
    You need to view the image full size - because of these bloody adverts the forum shrinks everything, including the pics.


    you want first layer maximum speed.
    For abs I'd probably go for 10mm/s or lower. (well i wouldn't as I don't like that stuff - but you know what i mean :-)
    I also like to keep my travel and print speeds the same. As it stops artifacts caused by sudden speed changes and acceleration.
    Last edited by curious aardvark; 02-09-2017 at 10:13 AM.

  4. #14
    Ah, I didn't recognize that there was an expert mode. That will help out greatly in tweaking some settings that could allow for better prints. Thanks for making me aware of that.

  5. #15
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    903
    Add jfkansas on Thingiverse
    Only the bed being heated affects bed "leveling". As it heats it expands and this tweaks/twists the platform. The nozzle being heated just affects start gap which you want to be net zero after everything is heated. There is no way to get the nozzle gap set with a feeler gauge or paper with it heated since there will be no gap left. You will be left with too big of start gap.

    On top of the unsafe situation, when the nozzle is hot it will also be drooling filament.

  6. #16
    Makes sense.

  7. #17
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    4,577
    well sort of. I did say to remove filament before levelling :-0)

    And I do calibrate very tightly. 90gsm paper, that barely slides between the nozzle and bed.

    All i know is it works. I also adjust the z gap from the slicer - simplify3d has a setting in the g-code tab that lets you adjust the z gap.
    Since this was pointed out to me, I use it a lot. Some filaments need a little more smooshing than others, and I can adjust this in the slicer.
    The only times I ever need to level the bed is if I've tried an experimental filament that needs a higher bed temp.

    So far with printbite, I've got everything to stick at either 60 or 70c - and the 10c difference doesn't seem to make any difference as far as calibration goes.

    Like I say, it's how I do it and it does work.

  8. #18
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    903
    Add jfkansas on Thingiverse
    Ya I'm sure it works, just extra steps to do a pretty simple process. Goes against my principle of if you are spending more than 1-2 minutes to check and maybe adjust levell/gap then doing something wrong.

    Quote Originally Posted by curious aardvark View Post
    well sort of. I did say to remove filament before levelling :-0)

    And I do calibrate very tightly. 90gsm paper, that barely slides between the nozzle and bed.

    All i know is it works. I also adjust the z gap from the slicer - simplify3d has a setting in the g-code tab that lets you adjust the z gap.
    Since this was pointed out to me, I use it a lot. Some filaments need a little more smooshing than others, and I can adjust this in the slicer.
    The only times I ever need to level the bed is if I've tried an experimental filament that needs a higher bed temp.

    So far with printbite, I've got everything to stick at either 60 or 70c - and the 10c difference doesn't seem to make any difference as far as calibration goes.

    Like I say, it's how I do it and it does work.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •