Close



Results 1 to 10 of 10
  1. #1

    3D Printer not responding after some minutes

    Hello,
    I have a Solidoodle 4 3D-Printer and it has been working normally until now.
    Everytime I connect to the printer via Pronterface or Repetier Host, everthing works for a minute or two. But then it stops and doesn't respond anymore. The only way I can get it to work again is cutting the power to the printer and reconnecting it.

    Why does it alway stop to respond?

  2. #2
    Try uninstalling and reinstalling the drivers. Also worth checking for any updates and make sure that Windows has not done an update and broken things!

  3. #3
    Thanks for the quick reply, but after reinstallation of the drivers the problem is still existent.
    And Windows Update is disabled.

  4. #4
    Might be worth a chat with the makers then. Could be a power supply fault I guess?

  5. #5
    Unfortunately, the company has suspended operations...

  6. #6
    Technician
    Join Date
    Apr 2015
    Location
    china
    Posts
    66
    Follow wendy On Twitter Add wendy on Facebook Add wendy on Google+
    I think maybe the power is not enough, you can try test the output voltage
    www.reprapmall.com

  7. #7
    Could it be an issue, that the printer is plugged in into a power strip and not a standalone power outlet?

  8. #8
    I don't really think that should be the problem. But it's worth the try a standalone power outlet if it's possible.

  9. #9
    I will try that as soon as I get home

  10. #10
    Quote Originally Posted by bethnorman3 View Post
    I don't really think that should be the problem. But it's worth the try a standalone power outlet if it's possible.
    That didn't work unfortunately, any other ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •