Close



Results 1 to 2 of 2
  1. #1

    MBot Cube II Printing Problems

    I recently got an MBot Cube II and I have been having some problems with my prints (I have been using MakerWare). The objects that I print are not printing the correct size. Both the X and Y directions are about 6.25% smaller than they appear in the MakerWare program but the Z direction prints accurately. In addition to this, the temperature that I sent in MakerWare does not stay constant throughout the print. I set the temperature to 210, while the printer is preheating it goes to the 210 that I set. However, shortly into the print the temperature raises to 230.

    If anyone knows how to fix these problems I would greatly appreciate it.

  2. #2
    Technologist American 3D Printing's Avatar
    Join Date
    Jan 2014
    Location
    Evergreen Colorado USA
    Posts
    158
    Add American 3D Printing on Facebook Add American 3D Printing on Google+ Add American 3D Printing on Thingiverse
    It sounds like your X and Y calibrations are off. In the firmware, there are variables stored for how many stepper pulses equal how many mm of movement. Not sure how to write new values in there, on some machines like our Lulzbots you can do it from the front panel, on others you have to have special software tools to write new calibration values.

    The temperature issue is probably unrelated. I had that problem on one of our Makerbots after the insulating tape was torn off during a failed build. Getting replacement insulation from Makerbot support fixed that problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •