Close



Results 1 to 5 of 5
  1. #1

    RepRap Prusa i3. Filament flow always stucks. Please help.

    Hello,

    I am new to this forum, so sorry for any misunderstandings etc. I have very painful issue and I gave up trying to solve it, so I thought I will ask for assistance.

    Assumptions:
    I am making RepRap Prusa i3 printer;
    Box type frame (a bit modified, but it should not be important);
    Motors and controller was used for another printer and it worked fine without this issue;
    I took that hardware, printed new printable parts, bought new hot-end and assembled new Prusa i3, which faces this following issue;
    I am using CURA to print parts;
    I am using 1.75mm PLA filament;
    Nozzle diameter is 0.4mm;

    Problem:
    After assembling this printer I started to test, how filament flows. I started with my standard PLA temperature of 220C. When I feed plastic using my fingers, it extrudes normally for a while, but after some time (after 10-15cm of filament) it becomes harder and harder to push filament down using my fingers. It goes like this until it is impossible to feed anymore and the whole thing is literally clogged. Then if I try to take filament out of the nozzle it is very very very difficult to do that, I have to take my pliers and to use force to get filament out of the nozzle. It seems that plastic simply hardens at the end of the nozzle. Sometimes it is even impossible to get filament out of the nozzle and it brakes somewhere in the middle and I have to take everything apart completely in order to take the filament out of the hot-end. Sometimes I can feed more plastic and it stucks, sometimes it happens very quickly and story continues: I use my pliers or take everything apart. BUT, it is very important thing that when I take that clogged filament out of the nozzle (somehow) and if I try to feed it immediately again IT WORKS. I want to say that hot-end is not clogged by some sort of residue or particle. I can do this "feed-stuck-take out-feed-stuck-take out" for ever. It looks like something is wrong with temperatures... but.. I do now know what...

    What I did to solve it:
    I tried to increase and play with various temperatures. I tried to use temperatures ranging from 190C up to 235C, and I noticed that at higher temperatures I can feed a bit more until it gets clogged. I tried to isolate hot-end using stone wool and... maybe it is better, but it gets clogged after a while anyway (I know it does not look nice in photo, but it was just a try to see if it works). I use only one cooler (for middle part of the hot-end) and that cooler is, I guess, 2cm wide and not that typical 1cm. Below I attached some of the pictures that illustrates, what hot-end I use and how I cool middle part of the extruder.








    Thanks for answers.

  2. #2
    You've got heat creep up the hot end through the heat break to the cold end. Filament is expanding and causing the jam.

    The heat sink is not being properly cooled. That fan and fan shroud you've got there look to be only cooling (at most) 2/3 of the heat sink. It needs to have air flowing over its entire length or you will get heat creep.

    Take a look at this fan duct for the E3D all-metal hot end. It fits snugly over the heat sink and ensures proper cooling over its entire length.

    http://www.thingiverse.com/thing:354723

  3. #3
    I have the same problem on my printer that is in my garage. When it is over 95F outside, I can not print. I usually try printing when a storm blows thru and the temp drops to about 75-80f. I am in the process of making a machined part to add water cooling. I'll post if it works out well

  4. #4
    Engineer-in-Training iDig3Dprinting's Avatar
    Join Date
    Jan 2015
    Location
    UK
    Posts
    275
    Follow iDig3Dprinting On Twitter Add iDig3Dprinting on Facebook Add iDig3Dprinting on Google+ Add iDig3Dprinting on Thingiverse
    is the heat sink touching the heat block? Usually one might expect a gap with just the heat break.

  5. #5
    Well I finished my watercooled head. And yes it fixed my heat creep problem. Also, yes I have an air gap between the heaterblock and the heat sink.

    I posted a video on youtube.
    https://www.youtube.com/watch?v=R_iI9cz2egM&t=144s

    I really like the water cooled head. It has really helped with head getting up into my cold end.

    Eric

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •