Close



Dig deeper, search our News website




Search:

Tag: problem

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

    • Replies: 4
    • Views: 4,678
    Last Post: 12-23-2020 10:36 AM
    by mistycoruscate  Go to last post
    • Replies: 4
    • Views: 627
    Last Post: 11-25-2020 09:38 AM
    by Robbel2005  Go to last post
  1. Strange Z - Signs on Ender 3 v2

    Started by ajaybnl, 11-09-2020 01:30 AM
    • Replies: 1
    • Views: 539
    Last Post: 11-09-2020 07:36 AM
    by Roberts_Clif  Go to last post
  2. CR10s constantly pausing

    Started by KPCx585, 10-05-2020 02:29 PM
    cr10s, cura, new to 3d, problem
    • Replies: 1
    • Views: 706
    Last Post: 10-06-2020 07:24 AM
    by curious aardvark  Go to last post
  3. einscan s temperature too high

    Started by megaprain, 04-08-2020 03:40 PM
    einscan-s scanner, high temp, problem, temperature
    • Replies: 0
    • Views: 4,796
    Last Post: 04-08-2020 03:40 PM
    by megaprain  Go to last post
  4. Qidi x-max problem. Bed hieght issue.

    Started by Krillion, 03-12-2020 05:46 PM
    problem, qidi, x-max
    • Replies: 2
    • Views: 2,365
    Last Post: 03-18-2020 01:58 PM
    by Krillion  Go to last post
  5. Very strange layer height problem

    Started by suruadam, 01-14-2020 05:07 PM
    • Replies: 0
    • Views: 502
    Last Post: 01-14-2020 05:07 PM
    by suruadam  Go to last post
  6. Extruder motor not functioning on Geeetech i3

    Started by cs09, 12-13-2019 11:33 AM
    extruder, extruder motor, firmware, geeetech, problem
    • Replies: 3
    • Views: 1,779
    Last Post: 12-17-2019 06:55 AM
    by curious aardvark  Go to last post
  7. TMC2130 Layer Shifting Above ~30mm/s

    Started by CraftKing7777, 09-07-2019 09:41 PM
    • Replies: 0
    • Views: 746
    Last Post: 09-07-2019 09:41 PM
    by CraftKing7777  Go to last post
  8. Need help with printing quality

    Started by PZorrilla, 06-11-2019 02:09 PM
    • Replies: 6
    • Views: 2,398
    Last Post: 06-15-2019 11:17 PM
    by Rich3d  Go to last post
    • Replies: 0
    • Views: 1,147
    Last Post: 01-01-2019 11:34 PM
    by 3Dprint_everything  Go to last post
  9. Anet A8 - Gaps at circles

    Started by Jan19998, 08-24-2018 09:55 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 5,893
    Last Post: 10-06-2018 06:47 PM
    by Jan19998  Go to last post
    • Replies: 6
    • Views: 5,521
    Last Post: 08-28-2018 12:55 PM
    by Roberts_Clif  Go to last post
    • Replies: 3
    • Views: 3,436
    Last Post: 02-06-2018 06:35 PM
    by keudo  Go to last post
  10. Heating problem

    Started by lulu, 12-28-2017 04:46 PM
    heat, problem, tevo
    • Replies: 0
    • Views: 1,337
    Last Post: 12-28-2017 04:46 PM
    by lulu  Go to last post
  11. Weak Prints Problem, S.O.S

    Started by PZorrilla, 07-18-2017 08:06 PM
    fail, poor, printing, problem, weak
    • Replies: 4
    • Views: 2,422
    Last Post: 07-27-2017 07:24 AM
    by curious aardvark  Go to last post
  12. Trying to print a cylinder lying down

    Started by albert-lemeuble, 07-01-2017 12:04 PM
    • Replies: 0
    • Views: 2,742
    Last Post: 07-01-2017 12:04 PM
    by albert-lemeuble  Go to last post
    • Replies: 5
    • Views: 4,452
    Last Post: 01-18-2017 07:01 PM
    by DrBoost  Go to last post
    • Replies: 6
    • Views: 5,288
    Last Post: 12-14-2016 07:12 AM
    by wirlybird  Go to last post
    • Replies: 3
    • Views: 2,834
    Last Post: 10-18-2016 03:06 AM
    by 3dex ltd  Go to last post
  13. Heated bed problem

    Started by ryho999, 09-05-2016 02:42 PM
    fuse, heated bed, issue, not working, problem
    • Replies: 5
    • Views: 4,361
    Last Post: 09-06-2016 12:42 PM
    by printbus  Go to last post
  14. My print is warping

    Started by mrKayne, 09-02-2016 10:02 AM
    da vinci 1.0 pro, problem, warping, xyzprinting, xyzprinting davinci
    • Replies: 0
    • Views: 1,911
    Last Post: 09-02-2016 10:02 AM
    by mrKayne  Go to last post
  15. Ramps 1.4 on Wanhao I3 thermocouple reading

    Started by Goderfer, 07-12-2016 03:26 PM
    ad597, electrical noise, problem, thermocouple, wanhao i3
    • Replies: 4
    • Views: 3,346
    Last Post: 08-02-2016 10:22 PM
    by Goderfer  Go to last post
  16. Filamment is load but not going out

    Started by MakerPrinter, 06-17-2016 06:02 PM
    filament, jam, problem
    • Replies: 3
    • Views: 2,974
    Last Post: 07-28-2016 12:55 PM
    by curious aardvark  Go to last post
  17. Solved Ripples in first 3D Print Layer

    Started by RobH2, 02-18-2014 12:03 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 25,331
    Last Post: 03-24-2016 01:48 PM
    by RobH2  Go to last post
Results 1 to 25 of 49
Page 1 of 2 1 2