Results 1 to 3 of 3
  1. #1

    Angry What is wrong with my printer?

    I have a Anycubic i3 mega S which is giving me weird problems. For example it was makeing weird noises and mixing different files during print, all of a sudden; Super wierd.
    I thought the SD was corrupted so I started using a new one. I've printed some square tiles for d&d and had no problemens but noticed the square were not perfeclty square so I decided to print a Calibration cube with Cura calibration plugins.
    Again crazy noises and printer doing crazy things. Tryed to download a calibration cube and print it; same problems. Tryed to change SD; still the same.
    I thought "that's it my printer is done."

    Then I tryed to print again the square tile and it's printing it without any problems....

    What is wrong with my printer?
    Here is a video of the problem. Skip to minute 1 if you want to see it.

    Hope you can help

  2. #2
    Hi Avensis. It looks like the problem is about faulty SD card/not properly removing an external dirver...Most probably the second one, yet I've been removing the SD card in the same way for 3 years and now all of a sudden it gives me problem and I have to do everything with the outmost care.

  3. #3
    Have you tried printing directly from a USB connection? Take the SD card out of the equation?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts