Results 1 to 3 of 3
  1. #1

    Ender 3 v2 - Print Tracing Issue

    Hi guys!I run a small motorcycle shop in the UK, bought a Ender 3 v2 to print some parts for mock up on custom choppers we build.Did a couple of successful prints, designed my next part in Fusion360, sliced it in Ultimaker Cura, started printing but it's not tracking correctly. If you take a look at the images you'll see what I mean. Instead of following the circular adhesion, it's printing a 90 degree edge and this carries threw onto the part, giving it a flat edge and making the wall thinner on that side. I've tried printing vertical and horizontal, with/without supports and adhesion, all to the same outcome. A friend has successfully printed it with no issues on his machine.Completely standard Ender 3v2, apart from the larger bed. Updated the firmware to Marlin v2.0.1.Just wondering if someone might know what I'm doing wrong here, any pointers would be greatly appreciated. Happy to supply more photos or videos of this issue if needed.Thanks!
    Attached Images Attached Images

  2. #2
    Super Moderator
    Join Date
    May 2020
    These are just guesses.

    Did you change the start and finish G-code when you changed the bed size?
    Did you reset the new bed size in Cura?

    Is there any way you can revert to the original firmware to try the print?

    Try a print somewhere else on the bed to see if there is any restriction in the 'X' and 'Y' movement.

  3. #3
    i don't think that is the actual bed i think you are printing of the wrong thing i dont think that is the problem but

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts