Close



Results 1 to 2 of 2
  1. #1
    Student
    Join Date
    Oct 2022
    Location
    Medford, Oregon
    Posts
    1

    Tree support issue

    Hello. First time on the forum and fairly new to 3D printing. I started with an Ender 3 Pro. Bought the Anycubic Kobra Max a few months ago and started printing on it a couple of weeks ago. I'm having a couple of issues with the printer and hoping someone could offer some suggestions.

    First issue and the biggest one:

    I'm using tree supports and find that some areas of the tree supports are not printing. They have a stringy appearance. I have attached a photo of the issue. I am printing with Overture PETG. Suggested nozzle temp is 230-250 and hot bed temp 80-90. Printing at 240 and 85.

    Second issue, which is more of a curiosity than anything:

    With the Ender 3 Pro, it would print a line of filament on the left hand side of the build plate before moving to center and starting the print. I have since updated the Cura slicer to version 5.1.1 and now I do not see the starting line on the left of the build plate when printing on the Kobra Max. Is that a slicer setting or something to do with using?

    Any help would be great. Thanks.
    Attached Images Attached Images
    Last edited by TB9652; 10-23-2022 at 09:10 PM.

  2. #2
    Super Moderator
    Join Date
    May 2020
    Posts
    464
    I can't help with the support issue, however the line of filament is a purge line to make sure filament is flowing.

    It is set with the start and end G-Code in the printer settings.
    You can cut and paste the G-codes from your Ender 3 into your new printer start and end codes to replace what is in there.

    Just copy and save any G-codes from the Cobra Max just in case.

    Just as an aside, I have found the Prusa slicer gives me good results and is easier to use than Cura for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •