Results 1 to 10 of 10
  1. #1

    Layer shift and distortion in DLP print

    Hello, a bit stumped here. I have a Sparkmaker FHD machine that I am trying to get to print some parts. I've previously printed parts at 0.05mm height without much issue, with parts sliced by the Chitubox slicer. I recently switched to 0.025mm height to get a bit more resolution on my parts, and the parts are coming out quite misshapen. Specifically, a hole with an axis that should be in the vertical direction (perpendicular to the LCD screen) is askew. There are other defects in the print and even layer shifting, which is what feels especially strange. I am attaching a picture of how what should be a smooth, symmetric circular part came out, with a straight tube sticking out of its hole to show the large angle to the vertical.misshapenPart.jpgHas anyone ever seen something like this in a DLP printer? FDM I'd at least know where to start troubleshooting, but the Sparkmaker FHD printing mechanism has a single moving part (the z axis), which I'm guessing should be aligned properly to the screen. I would try to print a test cube or tower, but it takes a long time to get decent height on this machine so I would be waiting for a while, plus I don't have much resin left. Any ideas? Thanks in advance!

  2. #2
    I also tried running some calibration prints, which failed. The AmeraLabs Town mostly partially lost adhesion to the print bed and was hanging off. I bumped up the bottom layer cure times and tried the XP2 Validation Matrix by Photonsters, and noticed something strange. Upon print completion, I get a flat slice of the part adhering to the build plate, and some portions of the print on the FEP film. The part adhering is completely flat except for a few small scratches from the FEP screen. All I can see is the flat surface and the calibration circles (the smaller ones are poorly defined) The Chitubox slicer tells me the part looks like that until about 0.200mm thickness, although the actual thickness measured by a (very good) caliper is about 0.55mm. Which leads me to believe that either my steps are very wrong, or I am somehow overexposing everything in the part's perimeter. Which doesn't explain why it then breaks off cleanly at 0.55mm and prints the rest on the FEP film. I would really appreciate any tips.

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    I get similiar results with my printer.

    Given how much of a pain in the arse a resin printer is when it doesn't work perfectly. I have yet to do any real investigation.

    My instincts are two fold.

    1) aluminium reflects uv light better than anything else, so i believe there is a lot of lateral scatter that effects the bottom of the print and means you simply can't print a detailed first layer.

    2) calibration.
    Logically if the print sticks to the fep in preference to the build plate - then one of two things is going on.
    1) the calibration process has the build plate too close to the fep film and the resin stick to the fep plate in preference to the buuld plate.
    2) the cheap 'fep' film I bought from aliexpress isn't actually 'fep' and naturally sticks to resin much more than proper fep.

    I've had a lot of good stuff from aliexpress. But then I've also had items totally different to what I ordered which I could not send back. The 'return and refund' service does not allow either return or refunds.
    I've also had items missing from orders for which absolutely no response has ever been had from the vendors.

    So I'm leaning towards: not all FEP is actually FEP.

    That and uv reflection and back scatter from the build plate making the resin stick to the fep film in preference.

    Not sure what i can do about the FEP.
    But I am looking for something I can cover the build plate with that doesn't reflect uv light anywhere near as well as aluminium.
    And also find out how to calibrate the plate properly.

    In your case, I'd guess it's probably a calibration issue.

  4. #4
    Thanks for sharing. My FEP comes from the manufacturer of the printer, and the build plate is sandblasted so it should mostly scatter the UV light. Not sure if that actually helps or not. Strange thing is I printed at 50 microns without issue. I'll redo the build plate calibration since I have no other leads to go on.

    Aliexpress is unfortunately the only decent source of electronics and other components, when it works.

  5. #5
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    yeah my build plate is also textured.
    I think it makes the problem worse.

    But I'm guessing you;re on a similiar calibration process to my proxima.

    loosen a couple bolts and lower the bed till a sheet of paper just fits between the bed and the film.

    I'm thinking I either need to use thicker paper or not apply as much downward force to the papewr as I do.

    The odd occasion things stick to the plate and not the fep - (first layer detail aside) the prints have been nothing short of mindblowing.

    But As i wanted it primarily for very detailed prints with complex first layers.
    I have no real incentive to sort it out.

    Let alone work out what the hell you do with a vat of old resin.
    Can't pour it anywhere it's exceptionally toxic.

    My current thinking is to get a small lidded bucket and when i pour away any waste resin, put my uv spotlight on it until it's set and less toxic.

    Even though I went into resin printing with eyes wide open, I never envisaged just how much of a pita it is when you get a failed print.
    Somehow tht aspect never comes up on youtube videos....

    I mean one moving part - what could go wrong, right ?

  6. #6
    Quote Originally Posted by curious aardvark View Post
    yeah my build plate is also textured.
    I mean one moving part - what could go wrong, right ?
    So I thought.

    Well, I recalibrated the plate and printed, to the same effect. Then I switched from 25 microns to 50 and lo and behold, the calibration seems to print fine, elephant's foot aside.

    So what can I conclude? Either something is wrong with adhesion at 25 microns, or my z steps are wrong. I can continue printing calibration stuff until my resin's gone, or I can wait until my Elegoo Saturn 2 and new resin arrive. Tough call.

  7. #7
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    what print settings do you use for the 0.025 layers ?

  8. #8
    Bottom layer count: 3

    Exposure: 3s

    Bottom layer exposure: 60s

    Waiting mode during printing: Light off delay

    Light-off delay: 0

    Bottom light-off delay: 0

    Bottom lift distance: 10mm

    Lifting distance: 5mm

    Bottom lift speed: 25mm/min

    Lifting speed: 25mm/min

    Bottom retract speed: 80mm/min

    Retract speed: 80mm/min

    The settings are the same as for my 50 micron layers, except for that has a 5s exposure time and 120s bottom layer exposure time. The settings are as suggested for my resin by Chitubox (Sparkmaker FHD values).

  9. #9
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    bottom layers seem really high.

    But they make sense if th 0.050 settings work.

    I dunno.

    I still don't understand why the lifting part is in three sections.
    Surely all you need is the peel, everything else is just waving things about in liquid and seems to be designed solely to mix the resin up.
    The more novement there is, surely the greater chance for smaller parts being moved or dislodged.

    I think the idea is that the agitation encourages oxtgenated resin back into the curing layer.
    But there's got to be a better way.

  10. #10
    To be honest I didn't realize that there are multiple lifting maneuvers until now. Did find the need for both "lift speed" and "retract speed" strange though. I'm not sure there's a way to disable it, but you're right, seems pretty inefficient.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts