Results 1 to 3 of 3
  1. #1

    Question Extruder not working Arduino Mega 2560 Ramps 1.4

    Hello All, I have a prusa style 3D printer. You can think it as a custom made.It works with Arduino mega 2560 and Ramps 1.4. Everything was fine but suddenly extruder motor stopped working.I tried several things. I take out the extruder cable on Ramps board and replace it with X axes motor plug. Than i tried to move X axis to check if the motor is faulty or not. Extruder motor worked fine on X axis plug. I replaced motor drivers each other all of the motor drivers are working. I even replaced Ramps 1.4 with new one. Still same problem only Extruder is not functional.I am suspecting Arduino 2560 now. Does anybody faced with this problem before?Thanks in advance.Best Regards.

  2. #2
    Staff Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    Starting out the extruder will not function if the temperature is below 170C.
    The extruder will not extrude if Hot-End is clogged.

    You can test with no filament heat the hotend to 180C using motion > Move Axis > Move Extruder you can watch the extruder wheel turn.
    You may have a broken extruder stepper motor cable.

  3. #3
    Hello Roberts,

    Yeah you are rgiht my mistake. I didn't heat up the hotend. This was why the extruder motor not responding while i was trying jog control.

    Thank you for your support.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts