Results 1 to 1 of 1
  1. #1

    Voxelab Aquila C2 -- Cannot update firmware

    I have a Voxelab Aquila C2 that I got put together and have successfully printed. Now I want to update its firmware from 1.1.4 to 1.1.6, but nothing I do updates it. I am talking about the Aquila C2, the model with the blue screen that looks like attached image (screen.jpg). I got the firmware 1.1.5 "bin" file directly from Voxelab support, and have put it on a microSD card in a folder called "firmware", as instructed. Put the card in, power-cycle the printer, and it shows no indication that anything has updated. Checking the version screen I see it is still on 1.1.4. Under advice from support I tried putting the "bin" file directly in the root of the SD card, tried again, still no luck. They said "sometimes you need to try it 10 times before it works," so I tried it 20 times. Did not work. I also tried 1.1.6 that they sent me, did not work. They want me to video what I am doing, but I doubt that will help. I am fairly tech savvy and have flashed other devices, and I have watched a ton of videos on how to flash an Aquila (the one with the white and red screen is far more prevalent). Has anyone gotten the firmware to update on an Aquila C2? Again, this is the printer with the blue screen and a serial number plate that looks like the other attachment (serial.jpg). Apparently the "H32" is of some significance, as the support folks asked me what my printer was in that regard. Any help would be greatly appreciated. Alternately, if there is a better forum for Voxelab-specific issues, I'd be happy to be pointed in that direction! Thanks, sutekh137
    Attached Images Attached Images

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts