Results 1 to 1 of 1

Thread: yesterday

  1. #1


    There are some unwanted movements in my Creality CR-6 SE

    I tried to print a lithophane with my new CR-6 SE.

    After 20 hours, I see it prints without filament, so works but "prints the air".
    There was no clog or broken filament.
    It seems like unload the filament (M600), there was the melted part on the end of the filament, but before the extruder gears, so can't catch it any more.

    Other interesting thing, I found a long string (like an ooze) in X direction. It seems a suddenly X0 movement (jump) trace, where the filament flow and make an ooze like a bridge. It maybe happened in the 3rd hour so earlier, when it ejects the filament.

    I tried to reslice with my CURA and start again.
    But happend it again - X ooze and unloaded filament - it seems it happend other time like first time.

    Third time I changed the firmware for Community FW 6.1 and made a very new stl (with other photos), a new gcode.
    This time finished the print, but there was two X ooze in other heights.

    I think it's not works properly, but I have no more idea.
    Can you help me please?


    Thank you Daniel

    ps Sorry my bad english
    Last edited by dolcevita27; 01-16-2022 at 07:54 AM. Reason: write it again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts