Results 1 to 6 of 6
  1. #1

    Question Filament Jamming in Hotend. Why?

    This has me stumped. I had been printing normally until this happened. Below is an expurgated version of my headache over two days. Some help would be appreciated.

    Printer is Hypercube Evolution (CoreXY) using Bowden tube and eSun PLA+ filament. Bowden tube goes from inside the feed cone in the extruder straight through the heatsink and into the feed throat of the heatbreak. Genuine Titan Extruder. Extruder stepper has no label.

    Started a new print. Printer was at ambient temperature of about 18 degrees. Printer brought up to temperature, 60 bed and 200 hotend. Bed homed and levelled in gcode. Print speed 60mm/s. Hotend moved to centre of bed and print started. No filament extruded and extruder stepper was making a grinding noise. Normally expect this to be hotend not hot enough. Altered pressure adjustment on the extruder. Made no difference. Cancelled print.
    Lowered bed out of the way. Hotend to 225. Attempted to extrude filament. Nothing other than extruder stepper grinding. Tried to retract filament, no motion and extruder stepper still grinding. Disassembled hotend. No problem removing nozzle. The heatbreak and the heatsink Bowden connections would not give. There was filament between the Bowden connector and the heatbreak. When this snapped, I could get the parts free. The heatbreak had stretched filament stuck in the feed throat. There was thickened filament in the Bowden tube preventing retraction. It is still in there and stuck. Extruder stepper replaced and VREF adjusted. New all metal 1.75mm heatbreak. Bowden tube replaced. Hotend reassembled.

    Hotend to 200 degrees and extruded 200mm of filament. There was some smoke from the hot end at first and the initial filament was burnt. Everything seemed to be working, hotend turned off and Z-offset calculated and stored. Lowered the bed, hotend back to 200. The problem was back, could not extrude nor retract, extruder stepper grinding. I was able to withdraw the filament manually. The end was slightly thickened with a whispy "tail". Cut the filament, hotend to 225 and re-fed filament. Acrid smoke initially from the hotend and filament extruded. Hotend allowed to cool to room temperature. Hotend to 225. Filament would not extrude nor retract. Hotend turned off and left.

    Disassembled hotend. Again, heatbreak and Bowden connections to heatsink would not give. Managed to manually feed filament whilst unscrewing heatbreak. The filament found is shown in the attached picture. The small thick bulge would seem to have occurred in the tiny area where the Bowden tube enters the feed throat of the heatbreak. The thin filament is stretching whilst trying to retract. After that can be seen where the filament has thickened again. Mangled filament trimmed and hotend reassembled making sure that the Bowden tube was seated in the heatbreak feed throat. Hotend to 200 and extruded 200mm filament. Tried a test print, not very good, but worked. Tried a second print, the problem was back again.

    Has anybody any ideas how to solve this? I have also checked that the thermistor is reading correctly, changed the roll of filament (just in case I had a bad roll) and have replaced the extruder stepper driver.
    Attached Images Attached Images

  2. #2
    Join Date
    Aug 2020
    United Kingdom
    I think the acrid smoke is your clue! I think you will find the hot end is momentarily over heating and charring the filament the rest is history.
    I would look at the hot end and check that every thing is secure especially the thermistor which may be lagging due to imperfect contact to the heat block. Otherwise there may be something wrong in the software not to be reading the thermistor at first.

  3. #3
    The acrid smoke appeared when I had the hotend at 225° I have never had the hotend up to that temperature before. I had previously been getting good prints at 195° and 200°. The hotend has always overshot the set temperature on initial heating. The hotend and bed have both been PID tuned. I keep returning to a problem with the thermistor, but everything seems to all right. I have tried a different thermistor. The fit is very tight so it should be secure.

  4. #4
    Join Date
    Aug 2020
    United Kingdom
    I still think the Acrid smoke is your clue! No filament should be burning to produce smoke at 225C !.
    There is no way in correct operation the heater block or any part of the hotend should get to a temperature that can result in acrid smoke.
    PID control systems do overshoot on heating up but that should not take you even close to the point when the filament would burn, This can only occur if the heater is way to hot and the thermistor reading correctly. You might have a faulty thermistor it may be intermittent partially short circuit causing it to give low reading.
    I had a similar problem with my Sapphire Pro when the heater element was not securely and completely in the heat block due to a stripped thread on the grub screw hole locking the heater into the block. I had o change the heat block to one of a different design.

    In any case I think you should find out why you have acrid smoke first and take it from there.

  5. #5
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    also the blob is a clear indication that the bowden tube needs pushing down further, you should never have any gaps. That will cause a clog.

    And yeah, smoke at 225 is definitely not anything that can happen at 225.
    You've got to go a lot higher to get smoke from pla, I mean a LOT higher.

    but a short circuit or sparking wire or conection would cause smoke.
    That's most likely your culprint. Either a dodgy thermistor or heater cartridge wire or connection.

  6. #6
    The gap was troubling me as I had managed to get the Bowden tube seated fairly solidly in the throat of the heatbreak. I had managed to extrude filament, let the hotend get cold, heat up and extrude again a number of times and then the jam again. Turned out that the Bowden tube was moving in the connector, sometimes there was a gap, sometimes there wasn't. I've added a clip to the connector and it seems to have fixed the movement. The top of the heatbreak should not get hot enough to melt filament, but it seems that I had some heat creep. I have removed the all-metal heatbreak and replaced it with one with a PTFE tube, which seems to have solved that. I've managed to get it printing again, but with some bad stringing, I will recalibrate. I've had no more smoke or burnt filament, but I will replace the thermistor when I install the cable chain.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts