Close



Results 1 to 7 of 7
  1. #1

    Help with my printing issues

    hey all,I am a novice when it comes to 3d printing and I have had a very hit or miss time printing. Here are the details of my set up and I will upload a video of my current issue:Ender 5 Pro w/ Silent Mother Board (https://www.amazon.ca/gp/product/B081SPJ2VX)Creality Ender 3 Glass Bed (https://www.amazon.ca/gp/product/B07RVCJS69)OVERTURE PLA Filament 1.75mm (https://www.amazon.ca/gp/product/B07PGY2JP1)PLA has been put into dry boxes with the humidity at around 17-20%I originally was using the magnetic bed that came with the printer and my prints would sometimes stick and most times not, I used glue and it just turned into a mess and so I upgraded to the glass bed reading that was better and gave smoother finishes on the base. The glass bed had the same issues so I added blue tape. The tape works great, a little too great because I could never get my prints off unless I use a spatula and a rubber mallet, even after leaving it to cool overnight, I was wasted so much tape. I have being tried to get it to print to the glass bed with nothing else, I don't want to use glue, or hair spray, or tape or any other strange concoction. I really don't think it makes sense that something like this was built to fail unless we use random hacks to get it to stick. I have watched so many videos and read so many articles, ranging from bed temp, nozzle temp, leveling, z-stop changes, Cura setting changes, cleaning the bed, printing support structures to help print (which makes no sense because if I can't print how am I supposed to print something to help me print) and I am just at my end with this thing. I am hoping someone can just watch the video and give me a more clear answer of what the heck is going on. As of right now some corners of my initial layer starts curling up and then the nozzle will either hit it and cause it to move and therefore turn into a stringy failure, or the corners keep curling up and my print is warped in all corners. Someone please help.https://photos.app.goo.gl/Q7jmAvET1JUS1Anq5

  2. #2
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    8,733
    just to clarify - do you have an ender 3 or ender 5 ?
    you said ender 5, but all the links are for the ender 3.

    The 5 is a better machine than the 3.
    So that's good :-)

  3. #3
    I have the ender 5 pro, but the glass bed was for the ender 3 as it fit the 5.

  4. #4
    Technologist
    Join Date
    Apr 2021
    Posts
    180
    Excellent post. Good details.
    How did you go about cleaning the bed?
    What temps are you running?

  5. #5
    So I have done a couple of things to clean it, I first heated the bed to 50c and then used rubbing alcohol and a paper towel to wipe it off, after that I used some warm water and another paper towel. I have been playing around with the temps, originally it was 200 nozzle and 60 bed, then I went up to 210 nozzle and 70 bed. I actually got some direction elsewhere that seems to have started helping. I gave the bed another clean and changed the following settings: initial layer height went from 0.10 to 0.24, layer height from 0.10 to 0.14, bed temp from 210 to 196, nozzle temp from 70 to 55. With these settings it seems like the printing are sticking so fingers crossed I found the proper balance.

  6. #6
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    8,733
    Also check the z-axis offset in the slicer settings.
    And print the first layer slowly.
    It all helps.

  7. #7
    Student BrandyCreaver's Avatar
    Join Date
    Nov 2021
    Location
    Canada
    Posts
    6
    I have no idea how I can help you but I hope the others know what to do

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •