Results 1 to 4 of 4
  1. #1

    Cone makes entire circle shift 0.5mm(roughly)

    Hey I printed a 68mm(outer radius) and 65(inner circel HOLE) and a Cone form inside it. Where the Cone effect ENDS inside the circle there is a good 0.5mm shift from the prevous center of the same Circle. What could possibly be the cause?You can clearly feel the shift on the print.

  2. #2
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    machine type, prnter settings would help.

    As would pictures :-)

    Could be anything from a problem with the actual model to layer shift caused by something.

    The more information you give us, the better chance we can find asolution :-)

  3. #3
    @Curious Aardvark
    Ok so its a FlahForge Adventure 3 recently bought. This print was printed on its filament that comes with it.
    This is a pic of the of the cylinder. Inside the cylinder on the orange highlighted circle with mouse pointer IS Where the shift happens.
    If I hold the printed object in my hand I can clearly see and feel the shift. If I take a photo of it, its not that noticeable unfortunately :*(
    Settings that I can see are Layer Height: 0.12mm
    Fill Density : 15%
    Print Speed: 40mm/s
    Shell Count: 3

    At the moment the printer settings are at a default setting which just reads "Fine" in FlashForges printer slicer.

  4. #4
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    How thick are the walls of the cylinder ?
    And is the shift where that interior layer starts.
    And is that the top or the bottom of the model as you print it ?

    It could simply be a design issue. All those walls look awfully thin - but then I have no idea on the size of the print :-)

    Try 0.2mm layer height.
    Sometimes if a print needs bridging or building out horizontally as looks the case with that print - then really thin layers can actually be counterproductive.

    The adventurer is a decent machine - but in my experience never use 'standard' settings in a slicer.
    Always have it set for 'expert' (it's not) mode and KNOW what all the settings are.
    It's really difficult to trouble shoot a print if you don't know what the important settings are or how to change them to help the print.

    This is the screen you want to come up when you hit the print button.

    Although if there's a way to switch that screen off in flashprint - I can't find it.

    Okay found it.
    click 'file' then 'preferences' then the 'print' tab and select 'printing window typ' and switchto 'expert mode'.

    It should really be called 'essential mode'.
    'cos that's what it is :-)
    Last edited by curious aardvark; 09-24-2021 at 12:41 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts