Close



Results 1 to 8 of 8
  1. #1
    Student
    Join Date
    Dec 2020
    Location
    N colorado
    Posts
    19

    Nozzle hitting build

    Using a Tronxy x5sa pro. Ultimaker 4.8.0. I have built quite a few items with no problems. I have changed something but I don’t know what. All the controls work on theories get as designed. I attempted to upgrade to Marlin but there was too much involved with setting it up, and I am waiting for my nephew to get his built before I make too many changes. I converted back to the original firmware. Anyway, when printing, after the first layer the bed actually rises slightly so the nozzle drags the build off of the surface resulting i a birds nest. I have layer my finger on the coupler for the z axis shaft and can feel it rotate. It is not just one item, it is every item that I build. The bed is level and z axis is adjusted properly. It started this a few days ago and I just had time to run it down today. I don’t go fast due to cancer pain and tiredness. It is relaxing to trouble shoot but I am stuck on this. Thanks for your advice.

  2. #2
    Student
    Join Date
    Dec 2020
    Location
    N colorado
    Posts
    19
    Well I decided to slice the cube in my Tronxy slicer. It gets warm, then starts to move into position. The controller then does a power reset. I then sliced another model and it did the same thing. Hmmm. No I am confused.

  3. #3
    Staff Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    1,061
    Add Roberts_Clif on Thingiverse
    Hello: Colorado

    Have you tried to reset your 3D Printer settings to Factory Defaults.

    Your LCD has a setting to reset to factory settings or you can sent the following.
    M502 // Reset to Factory
    M500 // Save / Store settings

  4. #4
    Student
    Join Date
    Dec 2020
    Location
    N colorado
    Posts
    19
    I’ll try, thanks

  5. #5
    Student
    Join Date
    Dec 2020
    Location
    N colorado
    Posts
    19
    I’ll try, thanks. After reset the board resets before it is able to print a file prepared using the Tronxy slicer.It still raises the bed causing the nozzle to hit the build. I am thinking I have an issue with my board. Looking at replacing my board. Which would be a good one to place in my machine.

  6. #6
    Staff Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    1,061
    Add Roberts_Clif on Thingiverse
    Maybe I misunderstood,
    Can you home or Level the 3D Printer without hitting the bed or Doe it hit the bed only when 3D Print starts.

  7. #7
    Student
    Join Date
    Dec 2020
    Location
    N colorado
    Posts
    19
    It hits only after the first layer is put down. Instead of the bed dropping, I raises slightly. This is a Corey printer. All the controls work properly.mil am able to level and set the z axis without problems. It host the build on items sliced with Ultimaker cura and when using items sliced with Tronxy cura, it will start moving and then will reset the system. This is with items that have previously printed with those slicers and newly sliced items. Each slicer has objects behave differently the rebooting is what makes me think my control board is corrupted. The reset didn’t change any behavior.

  8. #8
    Student
    Join Date
    Dec 2020
    Location
    N colorado
    Posts
    19
    I have my SKR 1.4 turbo board. Still waiting for the display. I am attempting to program the WiFi module. I have never had success programming these things. We will see how it goes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •