Close



Results 1 to 2 of 2
  1. #1

    Replicator 2 stopped working, prints raft then moves diagonally

    Hi all

    I am very new with 3D printers, but my makerbot replicator 2 is no longer working.
    It prints the groundraft successfully and then suddenly moves diagonally into a corner, squirting filament in drops on the groundplane.
    You can see a video of the problem here: https://youtu.be/IDRFLYuQ4b4

    I have updated and reflashed the firmware (currently at 7.6).
    Loaded and unloaded the filament. Homed the axis and leveled the bed.
    I have tested a print file that worked without a problem previously.
    I have tested printing from USB compared to SD-card.

    I still prints the raft perfectly, which is strange. So it can still do the things it needs, move along the designed path and extrude.

    I have no idea what is going on and what to try next.
    Does someone have any idea what to try next to try and fix it? Has anyone ever seen this kind of behaviour before?

  2. #2
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    8,120
    is it every model or just a specific file ?

    Try using Flashprint to slice (select replicator pro as the printer).
    It sounds like it a problem with a specific file rather than with the printer itself.
    As you say if it prints the raft than it's working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •